Outlook attachment disabled

Hi,
     when the send me an email with an attachment I can not open it because I can not click on it is (disabled). How can I enable it.
 thanks in advance
gsazeidesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pete LongTechnical ConsultantCommented:
Hi gsazeides,
if its an excel document

To resolve this problem, follow these steps:
Close the e-mail message.
Start Excel.
On the Tools menu, click Options.
Under the General tab, click to clear, ignore other applications, and then click OK.
Quit Excel.
Now you can double-click the attachment to open it in Excel, you can save it to the hard disk drive, and then double-click the file to open it.


PeteL
0
Pete LongTechnical ConsultantCommented:
gsazeides,
Outlook Is Blocking Attachments

Go to the menu Tools > Options and click on the Security tab then uncheck the box
"Do not allow attachments to be saved or opened that could potentially be a virus"

If that Dosnt Work...

Quit Outlook 2000 if it is running.
Click Start, and then click Run.
In the Open box, type regedit, and then click OK.
Verify that the following key exists. If it does, go to step 5.
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Security

If the key path does not exist, create the key path. To create the key path, locate and then select the following registry key:
HKEY_CURRENT_USER\Software\Microsoft

Click the Edit menu, click New, and then click Key.
Type Office, and then press the ENTER key.
Click the Edit menu, click New, and then click Key.
Type 9.0, and then press the ENTER key.
Click the Edit menu, click New, and then click Key.
Type Outlook, and then press the ENTER key.
Click the Edit menu, click New, and then click Key.
Type Security, and then press the ENTER key.
Click the Edit menu, click New, and then click String Value.
Type the following name for the new value:Level1Remove


Press the ENTER key.
Right-click the new string value name, and then click Modify.
Type the extension of the file type that you want to allow access to from Outlook 2000 as follows:.exe

To specify multiple file types, use the following format:

.exe; .com
When you are finished, click OK.
Exit Registry Editor.
Restart your computer.

*****Links*****

Why does it block and what is level1 and level2?
http://www.outlookexchange.com/articles/CherryBeado/malware.asp

Outlook 2000Sp3, Outlook2002, Outlook2003
http://www.slipstick.com/outlook/esecup/getexe.htm

This will do it for you in XP
http://www.devhood.com/tools/tool_details.aspx?tool_id=89

Cannot Open E-Mail Attachments in Outlook Express After You Install SP1:
http://support.microsoft.com/default.aspx?scid=kb;en-us;q329570 

OLEXP: Using Virus Protection Features in Outlook Express 6:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;291387


*****Blocked files are*****

The 38 file types automatically blocked by Outlook are as follows:

.ade      Microsoft Access project extension
.adp     Microsoft Access project
.bas      Microsoft Visual Basic class module
.bat      Batch file
.chm     Compiled HTML Help file
.cmd     Microsoft Windows NT Command Script
.com     Microsoft MS-DOS program
.cpl       Control Panel extension
.crt       Security certificate
.exe      Program
.hlp       Help file
.hta       HTML program
.inf        Setup  Information
.ins       Internet Naming Service
.isp       Internet Communication settings
.js         JScript file
.jse       Jscript Encoded Script file
.lnk       Shortcut
.mda     Microsoft Access add-in program
.mdb    Microsoft Access program
.mde     Microsoft Access MDE database
.mdz     Microsoft Access wizard program
.msc     Microsoft Common Console Document
.msi      Microsoft Windows Installer package
.msp     Windows Installer patch
.mst      Visual Test source files
.pcd     Photo CD image or Microsoft Visual Test compiled script
.pif       Shortcut to MS-DOS program
.reg      Registration entries
.scr       Screen saver
.sct       Windows Script Component
.shs      Shell Scrap Object
.url       Internet shortcut
.vb       VBScript file
.vbe      VBScript Encoded Script file
.vbs      VBScript file
.wsc     Windows Script Component
.wsf      Windows Script file
.wsh     Windows Script Host Settings file
PL
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gsazeidesAuthor Commented:
Thanks Pete
    I will follow your advice on Thursday and let you know
0
Pete LongTechnical ConsultantCommented:
:0)
0
gsazeidesAuthor Commented:
Thanks PeteLong, sorry for the delay the
"Go to the menu Tools > Options and click on the Security tab then uncheck the box " worked.
Thanks again
         
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.