Access to specified device - Aka IE Refuses to open

Posted on 2003-12-09
Last Modified: 2010-04-14
Basically, IE refuses to open up at all, via the shortcut, or using start run.

I have tried tweaking the Security Permissions, but i must be missing something.

I also tried to check my spybot settings, in case something in IE was immunized.

I am stumped, can anyone help me?
Question by:crosenblum
LVL 49

Accepted Solution

sunray_2003 earned 250 total points
ID: 9904891
Dear crosenblum,

Try repairing IE .. If that doesnot work reinstall it

Repair IE :

Start > Run rundll32 setupwbv.dll,IE6Maintenance "C:\Program Files\Internet Explorer\Setup\SETUP.EXE" /g


Start > Run rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 C:\windows\inf\ie.inf

Reinstall IE:

Description of the Internet Explorer Repair Tool

How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP


Repair Internet Explorer 6

How to Uninstall Internet Explorer 6


Author Comment

ID: 9909753
Unfortunately, none of that has worked for me.

I uninstalled, re-installed, removed service packs.

Any other ideas?

Author Comment

ID: 9946849
Now everytime i uninstall or re-install ie, Easy CD Creator 5 keeps asking for it's cd, and it refuses to let it be uninstalled.

I can't get IE to work, so i am using mozilla.

I keep getting Access to the specified device, path, or file is denied.

Please help me.
Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.


Author Comment

ID: 10089259
BTW i found out, that ie was setup correctly, but my firewall kept denying me access to it.
I finally fixed it, by changing the permissions.

Kerio 4 really bites, it is too easy to screw up.

Expert Comment

ID: 10355401
I've been trying to fix this problem as well, read and tried your solution, and Kerio 4 was the culprit here too!

I guess its a love hate relationship with the firewall because it is so capable and protective, the user needs to pay attention and know what they are doing with the settings. I can't even remember denying IE but at some point I must have.

Author Comment

ID: 10356831
Yep, and it sucks.

Expert Comment

ID: 10401234
same problem here and same cause: kerio personal firewall.
the catch is the field "launching others". if internet explorer is not allowed thing like "view source" open downloads directly etc will not work.

Expert Comment

ID: 10656607
Holy hell it's kerio. This solved the exact same issue for me as well.

Featured Post

Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
SQL SERVER 2000 mdf file defragmentation 4 46
HOw do I get X400 value or LegacyExchangeDN value from Exchange 2000! 9 1,684
Remote Desktop Software 6 447
windows explorer 21 175
NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Examines three attack vectors, specifically, the different types of malware used in malicious attacks, web application attacks, and finally, network based attacks.  Concludes by examining the means of securing and protecting critical systems and inf…
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

816 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

8 Experts available now in Live!

Get 1:1 Help Now