Solved

Outlook 2003 ... ActiveX

Posted on 2003-12-09
38
21,131 Views
Last Modified: 2011-08-18
I have a user who is on OL2003.  She is trying to add a signature to her emails.  There is nothing unusual about it.  Just a picture and some text.  Whenever she tries to send an email with this signature she gets something like "Your current security settings prohibit running activex ..."  She has played around with the ActiveX settings in Internet Settings and no fix.  Any ideas?
By the way, I have OL2003 and a similarly laid out signature and had no problems setting mine up.  I did, however, upgrade mine from OL2002 whereas hers was a clean install.
0
Comment
Question by:slink9
38 Comments
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 500 total points
ID: 9910005
Steve,

Has she done this going to Internet explorer --> tools --> Internet options --> security and slide down the slider to lowest settings. This is only for cookies but not sure if this would help

Also she may want to play with this setting in outlook
tools --> options --> security and under Secure email "send clear text messages when sending signed message"

She may also want to NOT make outlook as default email client and try sending this attachment

Sunray
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9910017
You may also to see this

http://www.symantec.com/avcenter/venc/data/wscript.kakworm.html

Also it might be worth to reinstall IE

Reinstall IE:
-------------

Description of the Internet Explorer Repair Tool
http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q194/1/77.asp&NoWebContent=1

How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP
http://support.microsoft.com/?kbid=318378

or

Repair Internet Explorer 6
http://www.theeldergeek.com/repair_ie6.htm

How to Uninstall Internet Explorer 6
http://support.microsoft.com/?kbid=293907

Sunray
0
 
LVL 23

Author Comment

by:slink9
ID: 9911370
I am pissed!!!  I tyoed a bunch and it didn't save.  Here goes again.
I went on site last night and got rid of the message by dropping the secud=rity.  She failed to tell me over the phone that even after the message it still doesn't display the logo.  It only gives a box the size of the logo with a little x in it.
Could the problem be that she doesn't have Word2003.  She only purchased OL2003 because she didn't have a version of OL.  She has Word2002 but that isn't an option with OL2003.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9912390
So the activex warning doesnot come now ??

>> She failed to tell me over the phone that even after the message it still doesn't display the logo.

So what logo you are talking about ??

Can you tell me what is the issue now ?

Sunray
0
 
LVL 23

Author Comment

by:slink9
ID: 9912458
The issue is that the logo won't display.
She has a company logo and it shows up well in the Signature Editor but shows as a box in the message.  This is quite weird.  If it didn't show properly in the signature editor I could understand problems when sending it in an email.  On the other hand, when it shows well in the signature editor you expect it to work properly as an email.
The email type is HTML and the signature is HTML also.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9912519
But apart from this , Is everything fine with respect to sending pictures and other images as attachments or as part of the email message ? Is only sending pictures in signature is the issue..

I would suggest she copy that signature logo and paste it as part of the email message and try sending it that way ( This is not a solution but just a suggestion to see if that would work) ..

or

There is some other program like firewall or security issue blocking viewing the picture in the email (when attached as signature) but not doing the same with the picture is in the Signature editor ..

Sunray
0
 
LVL 23

Author Comment

by:slink9
ID: 9912615
Thanks.  I will check.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9912627
OK .. let me know how it goes..

Sunray
0
 
LVL 51

Expert Comment

by:Netman66
ID: 9916367
In Tools>Options>Security tab select Change Automatic Download Settings and deselect the "Don't download pictures..." checkbox.

Otherwise, she'l have to add all her recipients to the Safe Recipients List in the Junk Email filter.

Hope this helps.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9922046
Steve,

Any news from your user ?

Sunray
0
 
LVL 23

Author Comment

by:slink9
ID: 9924202
Nothing yet.  I will let you know.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9967251
Any progress on this ,steve ?

Sunray
0
 
LVL 23

Author Comment

by:slink9
ID: 9968137
It no longer seems to be a big issue.  I will go ahead and close this one.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9968289
Thanks Steve ..


sunray
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9968311
And those points has made me come into top 10 (overall ) in outlook.. cool is it not ?

Sunray
0
 
LVL 23

Author Comment

by:slink9
ID: 9968759
Pretty good.  Just don't pass me.
0
 
LVL 1

Expert Comment

by:HawkIT
ID: 11037020
The problem is caused by Word 2003. By default, Word 2003 embeds 'Smart Tags' into documents, including email signatures when you use the ADVANCED EDIT button in signature editor in Outlook.

You probably didn't get the problem because you said you upgraded Outlook 2002 to 2003. I gather you did not upgrade Office to 2003 as well?

All you need to do to fix this, is;

1. Go to the Signature Editor and click on ADVANCED EDIT
2. When Word opens, go to TOOLS > OPTIONS
3. Click on the SAVE tab
4. Uncheck the 'EMBED SMART TAGS' checkbox.

No more ActiveX errors. Took me a while to figure this one out as I too searched the Internet for the answer. Hope that helps! :)
0
 

Expert Comment

by:alanshurafa
ID: 11439542
Hey HawkIT

You should get some sort of bonus points for this one. Thank you.
0
 

Expert Comment

by:rossco11
ID: 11593008
HawkIT,

you da man!!

cheers,
Rossco
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 

Expert Comment

by:MtlSwim
ID: 12230239
WoW. I was looking all over for this solution.
Just an added note:
In Outlook 2003
Tools, Options, tab Other, and uncheck at the bottom "Enable the person name smart tag"
Thanks again!
0
 

Expert Comment

by:mjohnson247
ID: 12249875
i did everything above.  and the image still shows up as a box with a red x.  this is frustrating. anyone have any other suggestions.
0
 

Expert Comment

by:mjohnson247
ID: 12249993
when i go to edit the signature (advanced edit) in word.  the embed smart tag returns even after i unchecked it and saved.  ??it looks beautiful in the signature preview window.  but the broken image still remains when i start a new email message.  help????  HawkIT??  you out there?
0
 

Expert Comment

by:mjohnson247
ID: 12250571

when i check the source of the image it says...

outbind://21/EO_files/image001.gif

i got the image from my desktop, and it was not named image001.  But sending images from my desktop shouldn't be an issue because when i insert the image without using signature process, and send it to my hotmail account it shows up fine.  it is just when i try to use the email signature that i have the problem.

the embed smart tag is always checked open word.  even if i unchecked it and saved and closed the document.  i don't know if this helps you guys in terms of finding a solution.  any help on this would be greatly appreciated.  
0
 

Expert Comment

by:MtlSwim
ID: 12262190
why not close word and make the change in Outlook?
See my post 10/05/2004
0
 

Expert Comment

by:mjohnson247
ID: 12276151
i've tried that as well.  do you currently use outlook 2003?  still searching for a solution.
0
 

Expert Comment

by:MtlSwim
ID: 12289160
Yes, I am using Outlook 2003

You say that you have tied that. This time, when you made the change in Outlook, did the change stick? Previously, you had said you tired to make the change in Word, but when you went back into the configuration, the box was still checked off even though you had unchecked it.
0
 

Expert Comment

by:mjohnson247
ID: 12323580
i unchecked in both word and outlook.  is it safe to say there is no answer to this?  that doesn't seem right.  i had images in my signature (i actually had java script in my email) 4 yrs ago in Outlook.  Has anyone found an answer yet??
0
 

Expert Comment

by:MtlSwim
ID: 12342770
Do they stay unchecked in both word and Outlook?
0
 
LVL 1

Expert Comment

by:HawkIT
ID: 12342991
The computer you are using Outlook on, is it a networked computer? Is it using a roaming profile? It could be a profile related problem, it may not be saving the changes to your profile.

Does Word prompt you to save the NORMAL.DOT file when you close it?
0
 

Expert Comment

by:SimonDonnellan
ID: 12359540
I just had this problem.

To fix it I went into the signature editor in outlook did a select all, then copy. then press the clear button. Then pasted the signature back in. This kept all the formatting, but removed the problem smart tags.

Hope this helps

Simon
0
 

Expert Comment

by:TROSSI10
ID: 12754561
I have the same problem and have tried all of the above.  At best I get the box with the red x.  Looks like the best answer is to return to outlook xp!
0
 

Expert Comment

by:mjohnson247
ID: 12782950
i think you have to have WORD 2003, because i got it to work on a co-worker's new computer which came with word 2003.  My Outlook 03 was an upgrade.  Have you also noticed that you can't use word as your email editor, because you don't have Word 2003.  What a jip.
0
 

Expert Comment

by:Barnicle_Bill
ID: 13246260
I had the same problem, the fix that worked for me was:
1. locate the image (should be in signature folder)
2. copy into new folder and rename from .jpg to .gif
3. open outlook 2003, and find a mail with your signature on - take a copy of your signature
4. Goto tools and create new signature - dont goto advanced option
5. Paste signature into field
6. Delete picture
7. Then right click in space and goto add image
6. select image from previously created folder then click ok
0
 

Expert Comment

by:mramsden65
ID: 13495770
I also have this problem & have tried everything suggested above. The only way I can get the image to display is right click on the properties of the image and browse to the location where the image is & OK. The image is then displayed in the e-mail. I still can not get it to work automatically  from picking the signature required.My company wants the image to go out with e-mails when the user decides or not. Any further sugeestions would be ost welcome as I am drawing blanks now. Many thanks.
0
 

Expert Comment

by:michellette
ID: 15153173
Yes I have this red x problem too.  I have Outlook 2003 and Word 2003. Have diligently pursued all the above suggestions as well as scan.pst and Inbox Repair Tool. No luck. Deleted all the signatures, renamed the image files and tried to establish "new" signatures to appear by default, but clicking on "new" message brings up a message from Outlook that it can't find the signature and that is must have been moved or deleted (It hasn't).  So I am about to toss some chicken entrails to see if that works. Text-only signatures work -- it's only when I try and add my company logo (as jpg, gif, hmtl/image file etc etc etc - tried them all!) that I get stuck with the darn red x.
0
 

Expert Comment

by:michellette
ID: 15159908
I just fixed it.  

I went to the folder where Outlook keeps signatures C:\Documents and Settings\Michelle\Application Data\Microsoft\Signatures\ and opened the html doc for my signature (named "Full" for full signature with logo therefor the appropriate file to open and view the source of is Full.html).  I then replaced the line src="outbind://1/Untitled_files/image002.jpg" with an actual path to where the logo jpg was i.e. src="C:\Documents and Settings\Michelle\Application Data\Microsoft\Signatures\Full_files\image002.jpg" and voila -- problem solved. No more red x.

Warning: do not try this at home ;-) lol
0
 
LVL 1

Expert Comment

by:weeb0
ID: 20291124
I had the same problem.

Word generate some very complicated html file as signature.  So I edited the html signature by myself.  In my case, even if I unchecked the smart tags, he never saved the changes...
0
 

Expert Comment

by:zues123
ID: 22736544
I have seen this error before with the red x where the picture is meant to be. To fix it in outlook 2003 you need to untick the use word 2003 as my editor option.
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

Use these top 10 tips to master the art of email signature design. Create an email signature design that will easily wow recipients, promote your brand and highlight your professionalism.
Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now