Layer AniMagic PV11 - problems viewing on mac (os9) ie

well hello there\\

having problems with the extension referenced in the title. specifically when it comes to viewing it mac os9, ie.  using a vertical scroller and when the layer scrolls up toward the top of the page it seems to bump into the top of the page and get stuck instead of scrolling the whole way.

http://128.121.222.100/swgsg/aboutthefirm/index.html
phillystyle123Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

klykkenCommented:
I don't have a mac and it's been a while since I've used this extension

However - Project Seven gives excellent support on their extensions on their news forum.
news://forums.projectseven.com/pviiwebdev
If I remember correctly, the Project Seven developers are mac people themselves, so you shouldn't have a problem :-)

-klykken
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
klykkenCommented:
I am trying to give you a clickable link. Let's see if this works:
<a href="news://forums.projectseven.com/pviiwebdev">forums.projectseven.com/pviiwebdev</A>

If not you can click their link on the bottom of their AniMagic page:
http://www.projectseven.com/extensions/info/layeranimagic/animagic.htm

-klykken
0
phillystyle123Author Commented:
i've been checking this site out - sent an email to customer support however (and i never use newsgroups) i'm having trouble posting a message. on the pvii news group. keeps telling me there's no sender - any ideas??????
0
CompTIA Network+

Prepare for the CompTIA Network+ exam by learning how to troubleshoot, configure, and manage both wired and wireless networks.

klykkenCommented:
Hmm I would look at the help files for the application you are trying to send a newspost through.

-klykken
0
klykkenCommented:
Make sure you have inserted Sender email address and other information in your newsgroup application.
What software do you use to connect to the P7 newsgroups?

-klykken
0
phillystyle123Author Commented:
klykken - i got in touch with project vii support and they totally hooked me up. the problem was i was setting a hight attribute for the content layer. once i got rid of that my scroll worked perfectly! thanks for steering me in that direction - the pts are yours.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Dreamweaver

From novice to tech pro — start learning today.