Can't see new 80GB IDE HD in My Computer under WIN2k, but shows up in Disk Management

Hi,

I just added a new 80 GB Seagate ST380011A drive to my computer as a second drive. Using cable select jumper setting. I have a Dell 8100 Dimension 1.5 Ghz machine running Win2k SP4. The hard drive is formatted using NTFS. My old HD is a 20gb Maxtor with 3 partitions, 1 NTFS and 2 FAT32. The new sdrive will not show up in My Computer, however it will come up under disk management and with the command prompt when I type the drive letter. I have tried many reboots and reinstalls to get it to show up normally, but I can't get it to appear.
dacaplanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MobileOakAICommented:
"My old HD is a 20gb Maxtor with 3 partitions, 1 NTFS and 2 FAT32. The new sdrive will not show up in My Computer"

Strange. You may have collision, and I recommend making it a slave, but since it seems to almost work, What does device manager say about it?  I'd select it again in disk manager, and change something, quick format or change drivel letter back and forth. Do a rescan and when in MyComputer or Explorer do a refresh <F5>
0
chicagoanCommented:
Start>Run>(Type) Diskmgmt.msc>ActionButton>RescanDisks>RClick the disk graphic (not the partition graphics) where it says Disk 1 Foreign, click Import Foreign Disks>Follow the instructions
0
Luc FrankenEMEA Server EngineerCommented:
Also, try rightclicking the partitions on the drive and choose assign drive letter.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

dacaplanAuthor Commented:
Chicagoan, there is no option to import foreign disks.
0
dacaplanAuthor Commented:
MobileOakAI, when I made the disk a slave I ran into conflicts, it booted straight to BIOS util. Granted, I didn't change the jumper on the main drive (because access was difficult).
0
dacaplanAuthor Commented:
LucF, the drive letter is assigned as my G drive. When I reassign it as a new letter, it has no effect.
0
Luc FrankenEMEA Server EngineerCommented:
Try opening disk manager, then click "Action" (in the left top corner) and choose "Rescan Disks"
0
chicagoanCommented:
You got a drive letter assigned now?
You will probably need to disable simple file sharing and take ownership to access your files and folders
0
dacaplanAuthor Commented:
LucF, I have rescanned disks, does not do anything. I am able to see a drive letter in disk management. It is currently assigned as G, primary partition 80 gb.
0
dacaplanAuthor Commented:
Chicagoan, I have a drive letter assigned now, still can't see it in My Computer. I'm not sure what you are saying about file sharing. I don't have any file sharing assigned to the new drive. What steps do I need to take?
0
chicagoanCommented:
Click Start | My Computer | Tools | Folder Options | View.
Scroll to the bottom of the list of advanced settings and un-check Use Simple File Sharing (Recommended).
Click OK

Right-click the folder you want to take ownership of, and then click Properties.
Click the Security tab, and then click OK on the Security message (if one appears).
Click Advanced, and then click the Owner tab.
In the Name list, click your user name, Administrator if you are logged in as Administrator, or click the Administrators group. If you want to take ownership of the contents of that folder, click to select the Replace owner on subcontainers and objects check box.
Click OK. The following message appears, where folder name is the name of the folder that you want to take ownership of:
You do not have permission to read the contents of directory folder name. Do you want to replace the directory permissions with permissions granting you Full Control?

All permissions will be replaced if you press Yes.

0
dacaplanAuthor Commented:
Hey Chicagoan, I appreciate the detailed answer, but unfortunately under advanced settings I have no option for "Use Simple File Sharing". I did some searching and see that maybe it should be there, but for some reason I don't have it. My last setting is "Show pop-up description..". I have increased the point value of this question.
0
dacaplanAuthor Commented:
I am on a corporate network. Strangely when I login to the domain I can see the new drive, but when I am outside the domain, no drive.
0
chicagoanCommented:
aha

you're logged into a domain, did you try this logged into the local machine as an administrator?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dacaplanAuthor Commented:
I am going to give the points to Chicagoan for good suggestions, follow up and determination. I fixed the problem, but not in the way anyone suggested really. What I ended up doing was mapping my new HD to the letter F, this made it visible (and switching my CD Drive, the former letter "F" to "G"). Once the new drive showed up, I copied all my data on it that I needed to and then deleted a parition from old drive, then reallocated the space to the 2 existing paritions using Partition Magic. Then I renamed the CD drive as F again and the new drive E, so I now have 4 drives again (C-F). Everything shows up, everything works. I think the problem was related to having more than 4 logical partitions on a non-extended HD partition (I actually didn't have this going on, as the new drive was not a logical parition at all, but maybe windows thought it was configured that way).

In answer to the last comment from Chicagoan, I am a member of the Administrators group on my local machine but I couldn't see the drive while logged with my user subaccount on my local machine. When I switched my login to the "Adminstrator" account on the local machine, the drive showed up for me. Weird.
0
chicagoanCommented:
thanks, glad you're up!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Fonts Typography

From novice to tech pro — start learning today.