Solved

Windows 2003 SBE server and MAC OS 10.2.8 G5 computer not connecting?

Posted on 2003-12-09
6
2,808 Views
Last Modified: 2013-11-17
I have just installed a windows 2003 sbe server and have multiple Windows XP and windows 2000 workstations logged on to the Server with shares. I have installed the Client for Macintosh and appletalk protocol on the server and I always get the error -5002 or -5023 when I attempt to connect to the server via the MAC. I can ping and see the server(which is the Primary Domain controller) but the MAC refuses to log on and access the MAC shares that I have created. I'm no MAC expert but I am qualified with windows so I'm struggling to comprehend this. I normally use the MAC with the <Apple>+<K> command to open the network viewer, I then browse for the Domain,then I select the server and attempt to connect with both smb:// and afp:// and I just get that error! Can anybody help as I think the problem lies more with the server?  
0
Comment
Question by:Westechza
  • 3
  • 2
6 Comments
 

Author Comment

by:Westechza
ID: 9910621
it does ask for a username and password but not even the administrator username and password work!
0
 
LVL 30

Expert Comment

by:weed
ID: 9912582
Make sure you dont have a name/pass longer than 8 characters.
0
 

Author Comment

by:Westechza
ID: 9912625
the username and passwords we tried are each only 4 characters each! Any other ideas?
0
3 Use Cases for Connected Systems

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, testing some more, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us.

 
LVL 30

Expert Comment

by:weed
ID: 9912671
0
 
LVL 4

Accepted Solution

by:
speyfisher earned 150 total points
ID: 9918874
This thread discusses  -5000 errors resulting from Win2003 server's SMB encryption.
http://www.macosxhints.com/article.php?story=20030922153448490

<<excerpt:>>
"One note: If this is a domain controller, you will need to set it with the 'Domain Controller Security Policy' editor under the 'Administrative Tools' Menu. Otherwise it'll be reset nightly.

You need to go to 'Security Settings', 'Local Policies', 'Security Options'. You then need to set the 'Microsoft network server: Digitally sign communications' to disabled. It is enabled by default."
0
 

Author Comment

by:Westechza
ID: 9919497
The owner of the MAC just found your answer before I referred back to experts-exchange speyfisher. You get the points. *****

Thanks
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article describes in detail how to set up the iPad in the Enterprise using iPCU aka iPhone Configuration Utility.  This could also be used for the iPhone although I have not detailed out any differences. Preparation as an iPad Administrator:…
How can this article save you time AND money?  In just a few minutes you may discover something you didn't know existed that is easy enough for you to fix yourself!
This Micro Tutorial will give you a basic overview how to record your screen with Microsoft Expression Encoder. This program is still free and open for the public to download. This will be demonstrated using Microsoft Expression Encoder 4.
Migrating to Microsoft Office 365 is becoming increasingly popular for organizations both large and small. If you have made the leap to Microsoft’s cloud platform, you know that you will need to create a corporate email signature for your Office 365…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now