Can a vb6 app be installed on win2kserver edition

I packaged my app and a user is trying to install it on win2kserver edition.  They are getting an error when running setup.exe
Has anyone tried this before and have any suggestions?

carpachioAsked:
Who is Participating?
 
srimanthConnect With a Mentor Commented:
carpachio,

this is a practical problem i had once faced. This is documented in microsoft site.

http://support.microsoft.com/support/ kb/articles/Q191/0/96.ASP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;279764

The only way you can get rid of this problem is to install the latest windows 2000 service pack. the current version is 4.0 and can be downloaded from the following url:
http://www.microsoft.com/windows2000/downloads/servicepacks/

cheers,
srimanth.
0
 
sirbountyCommented:
Make the corresponding field in your table "Required".  You can also validate it and supply validation text as well...
0
 
sirbountyCommented:
oops - wrong post!
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
srimanthCommented:
yes.
i've packaged many applications and have installed over win2k servers and never had any problem.

what is the problem you are getting?
0
 
SethiCommented:
Give more details about the error and the set program you are using.
0
 
Dang123Commented:

    I have also installed a number of VB6 apps on win2k servers with no problems. I agree, you need to provide more information on the problem you are having.
0
 
carpachioAuthor Commented:
sorry, everyone, the guy who is sending me the information is having problems with his email.

thanks
0
 
carpachioAuthor Commented:
Here is what is going on...

I tried to install this on a Win2KSvr box. It wouldn't
     install and gave a message "Setup cannot continue because some system
     files are out of date on your system. Click OK if you would like setup
     to update these files for you." I said OK and rebooted, tried to
     install again but got the same message. This repeats without installing
     the software.
0
 
Dang123Commented:
carpachio,
    What files are included in your setup package? Have you checked the versions of these files against the versions on the server?
Dang123
0
 
SethiCommented:
Srimanth is right. Simply install latest SP for Win 2k and this problem wont be there.
0
 
carpachioAuthor Commented:
Thanks a bunch srimanth and sethi.  I'll give this a try and see how it works.
0
 
carpachioAuthor Commented:
Hey I did accept an answer a while ago.
Obviously something is wrong
0
All Courses

From novice to tech pro — start learning today.