Solved

Information Store won't mount

Posted on 2003-12-10
12
1,218 Views
Last Modified: 2007-12-19
The information store unmounted and when I try to remount it I am getting the following errer:

MS Information Store Service is busy c104173c

I have tried stopping and starting the service, but I am still getting this error.
0
Comment
Question by:suzanne2003
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +5
12 Comments
 
LVL 26

Accepted Solution

by:
Vahik earned 500 total points
ID: 9914848
How did this happen?check to see if u have enough free space on ur drive.
0
 

Author Comment

by:suzanne2003
ID: 9914896
I have 2 GB free.  I have no idea how it happened.  We had to shut everything down because the electricity  was going to be shut off and when I booted back up the stores were unmounted and could not remount.  That is when I got the error.

 
0
 
LVL 26

Expert Comment

by:Vahik
ID: 9915186
Somehow my search does not show any info for this error.Any event iD?Is ur iis started?Which version of exchange do u have?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 3

Expert Comment

by:aquilius
ID: 9916955
Did the server shutdown completely, or did you ahve to just shut it off because it appeared 'hung' up?  If the later, its possible some of the transaction logs became corrupted?

If you are using the standard version of exchange, do you know how large your store was?  Was it approaching the 16gb limit?

Is it possible you have another service that is hanging up, preventing the Isadmin or any other exchange services from running, thus not mounting the stores?

aquilius

0
 
LVL 3

Expert Comment

by:ydirie
ID: 9917687
Please post error logs in the event logs. you should have something there.
0
 
LVL 3

Expert Comment

by:ydirie
ID: 9917705
Also, make sure your domain controllers and GCs are up and running. Once you verify they are up and running, then reboot your exchange server and give it a try. still post the logs.

Most likely your GCs were not fully operational when you rebooted your exchange server.
0
 
LVL 24

Expert Comment

by:David Wilhoit
ID: 9917848
That error tells me that it's not able to play thru the logs, and based on your comments, i'd say a logfile got corrupted when the power shut off, and dropped the services. Check the applog after you try to mount the store again, and then post the corresponding error here, if you'd like us to help.

D
0
 
LVL 10

Expert Comment

by:munichpostman
ID: 9918527
hi,

are you sure that IIS has started properly? Open IIS and make sure that the default web sites for Exchange are running.
0
 
LVL 8

Expert Comment

by:smeek
ID: 9945144
Hopefully, you've resolved by now.  However, if you haven't you might consider stopping services and reapplying your last Exchange Service Pack.  I had a similar issue where I was ready to reinstall from scratch and tried this and it seemed to work.  Never found out what caused the issue.  Also, if you have E2K, apply the post-SP3 rollup fix after you are back up and going.

Steve
0
 

Author Comment

by:suzanne2003
ID: 9950374
Thank you all for all of your help.  I apologize for not responding sooner, but I got hit with that "killer" flu that is going around and just came back to work today.  One of the other techs called Microsoft and got it fixed.  Thanks again for all of your help!!!
0
 
LVL 3

Expert Comment

by:aquilius
ID: 9950506
Can we ask what was the solution they provided?

Aquilius
0
 
LVL 2

Expert Comment

by:summittechnologies
ID: 13861757
The solution would be handy, running in to the same issue. It's not the 16GB issue, although that is true, there must be a reason that the priv1.edb escalated past that limit, mine has skyrocketed to 19GB, trying to diagnose why???????

0

Featured Post

Get HTML5 Certified

Want to be a web developer? You'll need to know HTML. Prepare for HTML5 certification by enrolling in July's Course of the Month! It's free for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
This video discusses moving either the default database or any database to a new volume.
Suggested Courses
Course of the Month7 days, 15 hours left to enroll

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question