Solved

Client is asking for Bridging across WAN

Posted on 2003-12-10
6
391 Views
Last Modified: 2010-04-17
Does this look like it will work??... changing only the fast ethernet ip address and hostname on warehouse side.

Office#show run
Building configuration...

Current configuration : 1378 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Office
!
logging queue-limit 100
enable password 7 0309525D0C0D711C19
!
tdm clock T1 0/1 data export line
tdm clock T1 0/0 data import T1 0/1 internal
ip subnet-zero
no ip routing
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
controller T1 0/0
 framing esf
 fdl both
 linecode b8zs
 cablelength short 133
 tdm-group 1 timeslots 1-12,24
!
controller T1 0/1
 framing esf
 fdl both
 linecode b8zs
 cablelength short 133
 channel-group 0 timeslots 13-23
 tdm-group 1 timeslots 1-12,24
!
!
interface FastEthernet0/0
 ip address 10.0.0.240 255.255.255.0
 speed auto
 bridge-group 1
!
interface Serial0/1:0
 ip unnumbered FastEthernet0/0
 bridge-group 1
!
!
ip default-gateway 10.0.0.1
ip classless
no ip http server
!
!
!
!
connect vodavi T1 0/1 1 T1 0/0 1
!
!
!
snmp-server community public RO
snmp-server enable traps tty
bridge 1 protocol ieee
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
 exec-timeout 0 0
 password 7 0559121A274A1A1C
 login
 speed 115200
line aux 0
line vty 0 4
 password 7 00560713025D5F13
 login
!
end

Office#
0
Comment
Question by:DarylnCA
  • 3
  • 2
6 Comments
 

Author Comment

by:DarylnCA
ID: 9916749
This is using 2 Cisco 1760 routers with vwic 2mft t1 di cards across a T1... the client is looking for a transparent solution for his network.
0
 
LVL 13

Expert Comment

by:td_miles
ID: 9916918
Your config looks fine (I only looked at the the bridging bits).  This question has been asked (and answered) a few times in the past:

http://www.experts-exchange.com/Hardware/Routers/Q_20577276.html
http://www.experts-exchange.com/Networking/Q_20710498.html
0
 

Author Comment

by:DarylnCA
ID: 9916942
These are the current running configs for both office and warehouse...


Office#show run
Building configuration...

Current configuration : 1444 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Office
!
logging queue-limit 100
enable password 7 0309525D0C0D711C19
!
tdm clock T1 0/1 data export line
tdm clock T1 0/0 data import T1 0/1 internal
ip subnet-zero
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
controller T1 0/0
 framing esf
 fdl both
 linecode b8zs
 cablelength short 133
 tdm-group 1 timeslots 1-12,24
!
controller T1 0/1
 framing esf
 fdl both
 linecode b8zs
 cablelength short 133
 channel-group 0 timeslots 13-23
 tdm-group 1 timeslots 1-12,24
!
!
interface FastEthernet0/0
 ip address 10.0.0.240 255.255.255.0
 no ip mroute-cache
 speed auto
!
interface Serial0/1:0
 ip unnumbered FastEthernet0/0
 encapsulation ppp
!
router eigrp 1
 network 10.0.1.0 0.0.0.63
 network 10.0.0.0
 no auto-summary
!
ip default-gateway 10.0.0.1
ip classless
no ip http server
!
!
!
ip access-list standard primary
!
connect vodavi T1 0/1 1 T1 0/0 1
 !
!
!
snmp-server community public RO
snmp-server enable traps tty
bridge 1 protocol ieee
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
 exec-timeout 0 0
 password 7 0559121A274A1A1C
 login
 speed 115200
line aux 0
line vty 0 4
 password 7 00560713025D5F13
 login
!
end

Office#

Warehouse#show run
Building configuration...

Current configuration : 1288 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Warehouse
!
logging queue-limit 100
enable password 7 0309525D0C0D711C19
!
tdm clock T1 0/1 data export line
tdm clock T1 0/0 data import T1 0/1 internal
ip subnet-zero
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
controller T1 0/0
 framing esf
 fdl both
 linecode b8zs
 cablelength short 133
 tdm-group 1 timeslots 1-12,24
!
controller T1 0/1
 framing esf
 fdl both
 linecode b8zs
 cablelength short 133
 channel-group 0 timeslots 13-23
 tdm-group 1 timeslots 1-12,24
!
!
interface FastEthernet0/0
 ip address 10.0.1.241 255.255.255.0
 no ip mroute-cache
 speed auto
!
interface Serial0/1:0
 ip unnumbered FastEthernet0/0
 encapsulation ppp
 no ip route-cache
!
router eigrp 1
 network 10.0.0.0
 no auto-summary
!
ip classless
no ip http server
!
!
!
connect vodavi T1 0/1 1 T1 0/0 1
 !
!
!
snmp-server community public RO
snmp-server enable traps tty
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
 exec-timeout 0 0
 password 7 0559121A274A1A1C
 login
 speed 115200
line aux 0
line vty 0 4
 password 7 00560713025D5F13
 login
!
end

Warehouse#
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 79

Expert Comment

by:lrmoore
ID: 9917140
Since the existing config has a different subnet at each location, what is the reason for wanting to bridge between the two sites? Is there some application or performance issue that the client thinks bridging will solve?
0
 

Author Comment

by:DarylnCA
ID: 9917510
The client wishes to remove the different subnets to be able to have a "Transparent" network i.e. a single subnet across the WAN.... we had suggested and implemented the running configs seen above and they work.... sort of... he can see any site internally but cannot get out beyond his gateway router.... we told him to check his firewall settings and he told us that the firewall on the gateway router is disabled. We can run the ping command off the fast ethernet port of the router on the original subnet to an outside address i.e. yahoo.com and the host is unreachable.... From any other node on the original network we can ping out to the internet no problem...
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 250 total points
ID: 9917548
Perhaps you simply need a default route setting on the warehouse router pointing back to the office router, which in turn, points to the firewall:

ip route 0.0.0.0 0.0.0.0 serial 0/0:1

It would be a little better if the serial interfaces had IP addresses rather than using unnumbered, but that is just my preference...
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now