Unable to open Word doc up in FrontPage to edit

Whenever I try to open a Word doc up to edit in FrontPage, the below error is received. This happens on any word doc I attempt to open and other people are NOT having the same problem. Any ideas how to resolve?

EMTDTD/EMTDTDTM/EMTESLA/VMS START JOB.DOC ..THE OPEN CMD HAS FAILED.
BMANDEPAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

seanpowellCommented:
I'm confused by your question a little.

Basically the procedure is the following:

1. You have a word doc within your web site.
2. Double clicking on the word doc will open Microsoft Word, where you can edit it.
3. Saving or closing the word doc then re-imports the new version back into FrontPage.

So, you don't actually edit the document "in" FrontPage. FrontPage can only edit web files (html, asp. etc.)

Can you be more specific as to what you're trying to do, and maybe I can be of more help...

Thanks,
seanpowell
0
BMANDEPAuthor Commented:
Once I have FrontPage up and whenever I attempt to double click the word doc within FrontPage is within I receive the error provided.
0
seanpowellCommented:
Okay - got to Tools > Options > Configure Editors.

Make sure "Open web pages in the Office application that created them" is checked.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

seanpowellCommented:
You do have Word installed, yes?
0
BMANDEPAuthor Commented:
Yes, I have word installed and I will let you know if your other comment works when I get to work. Thanks
0
BMANDEPAuthor Commented:
OK, I verified that box was checked...any other suggestions?
0
seanpowellCommented:
Not at the moment - let me look further into this, as I've never seen this come up before. Are you able to open up other office files, like excel or powerpoint?
0
wcameronCommented:
Try this. Select Tools-Options and click the configure Editors Tab. Type Alt-N to add a new extension to the list. Place the doc extension and point it to your word file. This may solve the problem as it tells FP specifically what to do with doc files.
0
BMANDEPAuthor Commented:
I had another issue on this PC where McAfee wouldn't install. I re-installed Windows Installer to resolve that and it resolved the Front Page issue as well. Thanks guys for your input.
0
coreybryantCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
PAQ / Refund
Please leave any comments here within the next four days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

coreybryant
FP Page Editor
0
coreybryantCommented:
force accept
coreybryant
FP Page Editor
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.