Error messages whe ntrying to access shared folders on my network

When users are trying to access word and excel files no 1 certain shared drive on my windows 200 server, they are getting an error message that the files are read only and cannot be accessed.
aloserAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jvuzCommented:
Can you give the exact error message?
jvuzCommented:
Look at the security settings of those files.
stevenlewisCommented:
are they accessable by the first person who gets to them, but not others, or is it all users?
what are the share and ntfs permissions for the folder that they are in?
what groups do the users belong to, and what permissions do these groups have
get xcalcs
http://www.jsiinc.com/subh/tip3700/rh3729.htm
and check the effective permissions on the files
Exploring SharePoint 2016

Explore SharePoint 2016, the web-based, collaborative platform that integrates with Microsoft Office to provide intranets, secure document management, and collaboration so you can develop your online and offline capabilities.

GoofytouyCommented:

Do not know if by now this is solved.

What you are telling is a known issue of W2k servers when client workstations are W98.
is this the case?

The problem is on vredir.dll
One workaround for this is executin winipcfg in workstations when this happens (in C:\windows) and
press following buttons: "Release all" and then "Renew all". This not allways works, i suggest you
the following (it could not work to, i had to change some SO's).

More info here:
http://support.microsoft.com/default.aspx?scid=kb;en-us;278558

GoofytoUy
jvuzCommented:
OK,

Jvuz.
GoofytouyCommented:

I think my solution is worth the points.

GoofytoUy
chadCommented:
Goofytouy,
In the question, the author states that they are getting a 'read-only' when trying to access a file on a mapped drive.
Your link refers to: "Mapped Drive Access Denied to Windows 2000-Based Server"
Most of the errors listed as symptoms on the link you supplied refer to saving files to a mapped drive.
No where in there is anything regarding 'read-only' when opening files on a mapped drive.

Although it is a great link that can be usefull, it does not look like the answer to this users question.
Your input is appreciated but my recommendation of delete/no refund remains.

Regards,
KaBaaM
GoofytouyCommented:

Kabaam

I'n not going to make a theory of all of this, but, if you search through the MS KB, about getting "read-only" when you access a file in a Windows 2k environment using a W98 station, it ends pointing you to that issue. Just because mapped or not, the trouble is the same and has the same fix. It only takes to suffer this issue, to know what I'm speaking of. What "aloser" is/was suffeering, is the same problem I had. And that is how I solved. But...

Never mind about your changing you recommendation of not refunding points, never mind of assigning them to my answer, but at least, instead of deleting, PAQ it. I think my solution to the problem stated is totally valid.

GoofytoUy
ee_ai_constructCommented:
PAQed - no points refunded (of 500)

ee_ai_construct
Community Support Moderator

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.