Solved

MyDocuments does not show in folder list

Posted on 2003-12-11
11
1,029 Views
Last Modified: 2008-02-01
The My Documents folder does not show in the folder list or on the desktop.  I've looked at previous posts and ruled out some options:
1) Desktop properties, Desktop, Customize, My Documents is checked.
2) Group Policy, nothing set to exclude My Documents, at least that I have found.
3) I can force a My Documents shortcut to the user desktop (using ScriptLogic) and it works, but it's just a plain shortcut not a "special" one that also shows up in the folder list.
4) Problem applies to both normal users and domain admins (who are exempt from group policy).
Running WinXP sp1 on Win2k AD network.  Problem only applies to certain XP builds.
0
Comment
Question by:timdasch
  • 3
  • 3
  • 2
  • +2
11 Comments
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 9925548
Have you ck'd the Local Security Policy of the machines?  (Local Computer Policy\User Configuration\Administrative Templates\Desktop).  As you probably already know, security policy is a combination of Global, Domain and Local policy.  

Just a thought.

FE
0
 
LVL 1

Assisted Solution

by:notch_ur_head
notch_ur_head earned 250 total points
ID: 9926627
Hi timdasch,
Hope the solu. i m providing u wil help u:

Open MY COMPUTER and Select the TOOLS from menu bar> select FOLDER OPTIONS..
a new dialog box 'll open.
select the VIEW tab from the dialog box, scroll down the text, CHECK the checkbox that is for 'SHOW MY DOCUMENTS ON THE DESKTOP'
Press APPLY > OKAY button (after selection the ckechbox)
Close the MY ComPUTER

See is that worked?

-notch_ur_head
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 9928974
usually when we save a file, like .txt, .doc, .jpg, it opens My Documents folder as default for saving these types of files.
So What happens when u try to save a file, does any other folder comes up instead of My Documents, orsomething else happens??
0
 

Author Comment

by:timdasch
ID: 9929413
Re Local Policies, we have nothing configured in local policies.  However I did try setting the "Remove My Documents Icon from the Desktop" policy from Not Configured to Disabled, but that did not help.  I also tried setting the same policy in the Default Domain Policy to Disabled and that did not help.

Re Folder Options, the View tab does not have an item "Show My Documents on the Desktop", which may be an indicator of the problem.

Re Saving Files, normally the My Documents folder is listed between Desktop and My Computer, but My Documents is simply missing from this list.  It can be accessed by drilling down through Documents and Settings, but I would like it to be simple and standard for my users.

No solution yet.  Thanks all.
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 9929541
It is obviously still there.  I wonder if it became 'hidden'.  You might try going to your Folder Options > View tab and all Show Hidden Files.  If you then see it pop up, you can open its properties and uncheck the hidden attribute.  

Just a thought.  Are we grasping at straws here?  :)

FE
0
Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 9930366
timdasch plzz can u a little bit more clear abt the My Documents folder presence:

There are so many places where My Documents folder is present:

1. in STRAT MENU
2. on DESKTOP
3. in Open & SAVE Dialog Boxes
4. in Windows Explorer Address Bar
5. in C:\Documents and Settings\Username\
6. in My Computer ( along with Shared Folder, it is written as User Name's Documents)
7. in the left pane of My Computer under OTHER PLACES


So can u plzz tell me Exactly, in tha above places where u can see My Documents folder and where u can't ??
0
 

Author Comment

by:timdasch
ID: 9931618
Here is a list of the My Documents locations and the appearance of each:
1) Start, Documents, My Documents (yes)
2) Desktop (no)
3) Open & Save (see next)
3a) Folder pane as separate item between desktop and My Computer (no)
3b) Shortcut bar for Microsoft apps (yes)
3c) There is no shortcut bar, just the folder pane, for some apps we use (no in folder pane)
4) Windows Explorer address bar, or folder pane (no)
5) Documents & Settings\userename\My Documents (yes)
6) I don't see this at all (using classic interface)
7) My Documents does not show up elsewhere.

Could it have something to do with why certain icons appear on the desktop automatically, such as My Computer, Recycle Bin, My Network Places, when those are not in the All User desktop?
0
 
LVL 65

Accepted Solution

by:
SheharyaarSaahil earned 250 total points
ID: 9931698
My Computer, Internet Explorer, Network Places and My Documents are shown on desktop in Display Properties>Desktop>Costumize Desktop>here u can see the four names with the check boxes. so we can enable or disable these items form showing on desktop. Reycle Bin is the only default thing on Windows Desktop, which can't be remove or moved from here.

In folder pane and address bars, u r not getting the My Documents, coz it is not showing on Desktop, and in Address Bar under Desktop we cal only access those folders which are present on Desktop.

For showing the folder My Documenst on Desktop goto Display Properties>Desktop>Costumize Desktop and check a mark against My Documents, or START>right click on My Documents>click on Show on Desktop to put a check mark on this option.
After u get the My Documents folder on Desktop, u will surely get it in the folder pane and address bar also =)
0
 
LVL 1

Expert Comment

by:notch_ur_head
ID: 9933035


Hi timdasch,

Hi did u check the solution that was given by me even b4...
i m pasting it again..
heres it

Hi timdasch,

Hope the solu. i m providing u wil help u:

Open MY COMPUTER and Select the TOOLS from menu bar> select FOLDER OPTIONS..
a new dialog box 'll open.
select the VIEW tab from the dialog box, scroll down the text, CHECK the checkbox that is for 'SHOW MY DOCUMENTS ON THE DESKTOP'
Press APPLY > OKAY button (after selection the ckechbox)
Close the MY ComPUTER

See is that worked?

-notch_ur_head


0
 
LVL 2

Expert Comment

by:Stevejones123
ID: 9934507
Go to Start Menu and right click and choose properties. Change the radio button from Classic start menu to start menu. Then you will see my documents showing. Right click on it and choose show on desktop.

If my documents doesn't show on the new start menu then right click again, choose properties, and then customize, and change the options so it shows.
0
 

Author Comment

by:timdasch
ID: 9945022
I split the points because ultimately we couldn't tell the exact solution.  A different XP build produced the My Documents folder correctly, with both solutions doing exactly what was supposed to happen.  The XP build I was working with must have been flawed in some way or had some other issue I have not found.  Thanks for your persistence and patience.
0

Featured Post

Get up to 2TB FREE CLOUD per backup license!

An exclusive Black Friday offer just for Expert Exchange audience! Buy any of our top-rated backup solutions & get up to 2TB free cloud per system! Perform local & cloud backup in the same step, and restore instantly—anytime, anywhere. Grab this deal now before it disappears!

Join & Write a Comment

Most of the time we are in fix when all of sudden our systems behave weirdly.  Such problems cost time and effort... so it's best to take some preventive actions so that we can avoid such issues or overcome such problems more easily. Preventive M…
There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now