Websphere installation

Hi Iam trying to install Websphere application server trail version,
i down loaded this from IBM website , when Ima installing i will get to the point  where it asks
for UserId and password ,  the UserID field already filled with Administrator and when i entered the password for administrator it saying invalid.
I tried different passwords none of then are working what should i enter for the UserID and password.

please advise me

Thanks
Madhu.
msreddy_bAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vzilkaCommented:
You could enter your username and password, or ignore this message and change it later, after instalation (can be done from the services windows, I assume you use windows here).
May I suggest you do not use WAS as a service? It is easier to start it using the batch files.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Application Servers

From novice to tech pro — start learning today.