Ok Linux Gurus - I have a Dell Poweredge 2500sc with a perc/3di raid 5 setup, and Red Hat 7.1 installed, 1ghz pentium III. For some reason, up2date was never installed on the unit, and I am trying to install it using the latest version rpms which are:
When I try to install using rpm -i for the first one, Im getting this error:
mkinitrd >= 3.2.2 is needed by up2date-2.8.40-1.7.1
I downloaded the latest mkinitrd rpm (3.2.6-1) and tried installing it, it tells me there is a conflict with the previous version (3.0.10-1). How to proceed? I read the man page for mkinitrd and since it has something to do with the ram disk, scsi, and raid controllers - I dont want to mess with it for fear of not being able to boot up or busting my raid setup. Should I uninstall it using package manager and install the new one, will this trash anything or make my system unbootable?