Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

w32time event ids.

Posted on 2003-12-12
7
Medium Priority
?
12,584 Views
Last Modified: 2007-12-19
Hello,

I have a Windows NT network, some windows 2000 member servers.  

Most of my Windows 2000 server keep getting one of two w32time event ids.  They are either:

Event it = 64
Source = w32time

Description = Because of repeated network problems, the time service has not been able to find a domain controller to synchronize with for a long time. To reduce network traffic, the time service will wait 960 minutes before trying again. No synchronization will take place during this interval, even if network connectivity is restored. Accumulated time errors may cause certain network operations to fail. To tell the time service that network connectivity has been restored and that it should resynchronize, execute "w32tm /s" from the command line.

or

Event id = 11
Source = w32time
Description = The NTP server  didn't respond

Does anyone have any idea why?  When I do a "net time" on the 2000 servers, it says the current time on the //NT domain controller is 10:07 (or what ever)
and that the command was completed suscessfully.  

I do not beleve this is a network problem becouse we are not having any other errors, and if there was some kind of network issue it would show up with other applications.

Anyone have any thoughts?


0
Comment
Question by:ctrunk514
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 44

Expert Comment

by:CrazyOne
ID: 9928686
http://www.eventid.net/display.asp?eventid=64&source=w32time

Ionut Marin (Last update 10/20/2003):
If you have a Windows XP-based computer that is a member of a Microsoft Windows NT 4.0-based domain, see Q314345. Also check Q216734 to find out how to configure an authoritative time Server in Windows 2000 and Q314054 to find out how to configure an authoritative time Server in Win XP.

Waseem (Last update 9/15/2003):
Make sure that UDP port 123, used by the Network Time Protocol is opened between the time server and the computer reporting the error.

Adrian Grigorof
The time services has not been able to connect to a time source. If a time source is configured check the connectivity between the computer reporting the error and the time server.

As per Microsoft: This issue can occur because of repeated network issues or if the Time service has been unable to find a domain controller to synchronize with for a long time. To reduce network traffic, the Time service will wait 960 minutes before it tries again, and no synchronization takes place during this interval, even if network connectivity is restored after being in a disconnected state for an amount of time that is less than the synchronization interval. See Q312534  
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 9928695
http://www.eventid.net/display.asp?eventid=11&source=w32time

Ionut Marin (Last update 10/16/2003):
See Q323621 for information about how to configure the Simple Network Time Protocol (SNTP) on ISA Server.

Genevieve
If your DC is behind a ISA server see ISA Server Forum link for solution.

Chris Patten
My server was behind a firewall and opening outbound port 123 for ntp solved the problem.

Paul Rinear
By default, the event log only records unsuccessful w32time events, not successful ones. Follow the instructions in Microsoft Knowledge Base article Q307937 to turn on sucessful time set event logging. What you will notice after you do this is that your PDC w32time is actually successful more times than not at synchronizing with the external server. The situations where it is not successful probably occur due to slow remote server response.

Adrian Grigorof
This event usually occurs when there is not NTP (Network Time Protocol) server configured in the network. To see the currently configured time server use the following command:

net time /querysntp

If there is a time server configured, then there may be a firewall that stops the server reporting the error from conencting to the NTP server.

Andreas Kriwanek
I found this event on a new W2K Advanced Server which I set up as a root domain controller of a new forest. I tried several internet time servers, but I always got the same warning. I found two articles at microsoft: Q224799 (Basic Operation of the Windows Time Service) and Q216734 (How to configure an Authoritative Wwindows Time Server.
I don't need a synchronisation with an external server, so I made two changes at HKLM\System\CurrentControlSet\Services\W32Time\Parameters:

new value      "ReliableTimeSource, REG_SZ,1" and
alter value in "Type, REG_SZ, NoSync"

and the warning disappears in the event log. I know, it's only a workaround.

Bareface
On some special cases, (if you host AD on computer paired with DNS) you may experience this error. It may be that the DNS service is not started at that time. This behaviour only occures when you specify a DNS name for net time /setsntp.  
0
 
LVL 44

Accepted Solution

by:
CrazyOne earned 252 total points
ID: 9928728
0
Plesk WordPress Toolkit

Plesk's WordPress Toolkit allows server administrators, resellers and customers to manage their WordPress instances, enabling a variety of development workflows for WordPress admins of all skill levels, from beginners to pros.

See why 2/3 of Plesk servers use it.

 
LVL 2

Expert Comment

by:TheBrothaULuv2H8
ID: 9929910
Your box is trying to sync time with another machine on your network.  On my network I have a script that points to our PDC as the time source so all clocks are syncd

I think you need to verify that the SOURCE (i.e. the box you are synching your time with) still exsists under the same name or IP address specified in the script used to sync your time.  You may simply need to update your script to point to another box, or the new name of the old box.  If your network is fine, but you get time sync errors frequently it sounds like your time source doesn't exist.

Did you rename the NTP (source) box?  If so then it's trying to synch time with

SERVER JDOE  but JDOE was renamed to PLAYDO.  Or if server JDOE is no longer on your network then that could be the problem.


Verify that your login script is configured properly
net time \\SERVERNAME /set /y

0
 

Author Comment

by:ctrunk514
ID: 9930392

if I do a net time it says the time on the domain controler and identifys the DC by name.

I think that one of the things that CrazyOne pasted into the message board is correct.  Could it be that im running Timeserv on my DC and that windows 2000 needs w32time installed to work?

Is timeserv the service that origanally came with windows nt?  Does anyone know the process for upgradeing timeserv to w32time?  
0
 
LVL 2

Assisted Solution

by:TheBrothaULuv2H8
TheBrothaULuv2H8 earned 248 total points
ID: 9930560
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question