?
Solved

Cannot Ctrl+Alt+Del during logon

Posted on 2003-12-12
10
Medium Priority
?
1,480 Views
Last Modified: 2007-12-19
Hi experts,

I had set my WinXP logon and logoff options to use the welcome screen and also use fast user switching.

'coz the user Administrator is not shown, I have to press ctrl+alt+del twice to enable administrator login.

The problem is that for a particular system, it does not allow me to ctrl+alt+del . That means, the computer is not responding to ctrl+alt+del? How to rectify this problem?

Also, is it possible to configure the ctrl+alt+del to be once instead of twice? Thank you.
0
Comment
Question by:surework
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
  • +1
10 Comments
 
LVL 44

Expert Comment

by:CrazyOne
ID: 9928779
QUOTED from XP help

You must be logged on as an administrator or a member of the Administrators group on a computer that is part of a network domain in order to complete this procedure. Network policy settings may also prevent you from completing this procedure.

Open User Accounts in Control Panel.
Click the Advanced tab.
In Secure logon, select the Require users to press Ctrl+Alt+Delete check box.
 Notes

To open User Accounts, click Start, point to Settings, click Control Panel, and then double-click User Accounts.
Pressing CTRL+ALT+DELETE before logging on guarantees that the authentic Windows logon prompt appears. Requiring the use of CTRL+ALT+DELETE increases security and helps to thwart certain Trojan horse programs
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 9928804
also see if this registry key looks like this

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System\DisableTaskMgr = dword:0
0
 

Author Comment

by:surework
ID: 9928848
Hi Crazyone

Login as administrator

I'd Open User Accounts in Control Panel. But couldn't find the Advanced tab.

Please help. Thank you.
0
Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

 
LVL 44

Accepted Solution

by:
CrazyOne earned 1500 total points
ID: 9928873
Try this

start > Run control userpasswords2
0
 
LVL 2

Expert Comment

by:TheBrothaULuv2H8
ID: 9929682
Try disabling fast user switching and the welcome screen.  With that enabled you will not be able to use CTRL-ALT-DEL.  By disabling that, it will take you to standard W2K like logon (i.e. CTRL ALT DEL)

Hope that helps.
0
 

Author Comment

by:surework
ID: 9930127
Hi TheBrothaULuv2H8

That sure won't help. Sorry for being blunt.

If I would have resume to such method, why do I bother to throw such a question on the board? Why don't you suggest to reformat my harddisk and reinstall my WinXP?

Is that normally what you suggested to your customers when problem arise?

Please think about it.
0
 

Author Comment

by:surework
ID: 9930157
Hi CrazyOne,

As I'm at home now, I won't be able to test on the office's system. Can only test it out on Monday. Will let u know of the result when I return to office.

By the way, how can I open up the same User Accounts from the control panel instead having to click

start > Run control userpasswords2

Thank you.
0
 
LVL 2

Expert Comment

by:TheBrothaULuv2H8
ID: 9930453
Wow, that was kind of rude.  Maybe I misunderstood the question, or maybe I had a hard time understanding your broken english.  Nevertheless, I was just trying to be helpful, how silly of me.  Good luck.
0
 

Author Comment

by:surework
ID: 9948339
Hi TheBrothaULuv2H8

Once again, apologized for being blunt and sorry for my very broken English.

You are indeed silly. I'm offering 500 points for an at least a relevant suggestion. If your level of understanding broken english is a huge problem, then please don't try to answer.

I know you are trying to help. But by trying to answer blindly , you are wasting people's precious time reading your no-sense suggestion.

I had browsed your Profile, you had an expert point of 290. Please spend more times on questions that are below 50 points. Maybe you can make it, and leave the 500 points question to the real experts.

I hate to say that but I just couldn't endure. Sorry.



0
 

Expert Comment

by:Llywen
ID: 10133050
hmm...surework, I've never actually posted before but I thought this time might just deserve it.

You come across as a bit of a jerk, regardless of the broken english.

Oh by the way, computer not recognizing ctrl-alt-del? Must be a bad keyboard, have you tried replacing it?;-)
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hello I read in a discussion about a person who configured a very simple mirror RAID with two hard drives; the system and data were on the same partition. He asked how to repair the system as it was not booting up anymore. In his case running …
Windows 7 does not have the best desktop search built in. This is something Windows 7 users have struggled with. You type something in, and your search results don’t always match what you are looking for, or it doesn’t actually work at all. There ar…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question