windows system32 config system is corrupt WHY!!!!!!!!!!!!!!!!!

hi been building computer for 7 years had loads of probs solved most of them along the way
but stuck at this one driving me crazy getting the message \windows\system 32\config\system
is corrupt i know how to fix, this but this computer has been back to base twice now after crashes do i have a hardware problem or is this coincidence messin with me any ideas are welcome right now formatting again but dont want to send computer back out till i feel better
about it
thanks
ajb70Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ajb70Author Commented:
thanks for comments seen most of these on the net but seen a few new ones thanks
the processor is a duron 1400 and now there is some confusion to the fsb speed
ive got it set to 266 but some adverts state the fsb at 200 the computer is back up and running if it comes back i think i will reduce the fsb to 200  
cheers
0
ajb70Author Commented:
computer has been out for two weeks now working fine thanks for the help
still dont know what caused it but hey we cant know everything!
its working thats what matters
   
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

CountryDavidCommented:
I have seen this twice in the last week. I suspect that it is a new virus/worm as the two PC's were at different clients, diferent configurations and both patched and covered by Trend Officescan (hourly updates).  
0
sloopethCommented:
i have also had this a lot lately on 3 diffent pcs all around the same time - 2 servers and a desktop. drives me nuts too mate. no solution but ur not alone
0
sloopethCommented:
we just gave up on one of our xp machines that has this and reinstalled.

after post the screen fills up with little smiley faces! this is the 1st time i have made a link between a virus and this issue . the guy who reinstalled informed that he used the winxp format utility b4 the reinstall.

ill keep you posted.
0
ShawnCurryCommented:
I do pc tech support and I have seen this exact error also.  I managed to start the computer with a boot disk to allow the customer to get thier data backed up, but it was gone..  13 files, 0 folders..  

If it is a virus, I haven't seen one like that in a long time.. not since we were carrying them around on floppy disks..  Thing about a virus like that is it's self destructing.. can't propegate with the fury of a blaster worm (got some o.t. that week).  Well, unless it was a time bomb!!
0
FuzzieBioCommented:
I seem to get this error all the time.  At least one a year, since I mess with warez too often.  Sometime an antivirus installation will go wrong and it will mess with one of the registry hives the wrong way.  I have never had a virus mess with it to the point will that will happen.  I have noticed some random times where it will just decide to do so it on its own, after the power goes out or something along that line.  So make sure that you dont cut power when istalling or when the registry is being moddified.  Beyond that, I would not know.
0
sloopethCommented:
funnily enough on the last machine this happened to the original fault was that AV would not install. norton AV 2004 kep failing. we brought it back to workshop nd bagng - reg error. maybe the boot sector virus was a red herring. the others i cannot recall any problems with AV not installing but it was certainly the last one or 2 things to be done before returning the machine to clients (installation of NAI). hmmmm
0
FuzzieBioCommented:
Same thing here.  I tried installing a Norton or Symantec AV and then had the reg hives nuked when the installs failed.
0
Mark StrevensCommented:
I had a spate of these into the workshop. I  found no answer beyond they were Windows NT based machines (XPor 2K). And just as soon as they came in they suddenly stopped. My instinct was an update to the OS but .... Good Luck.
0
joyriderCommented:
I had this same problem just a few days ago and i do know how this problem occured.
The problem is after a while my windows XP seems to work worse and occasional crashes and lockups occurs.
Now if this happens while windows was writing away important changes to for example the registry of the config file u mention then there's a possibility of data loss which renders those files useless. And windows can't work normally anymore.

I've had this problem quite a few times in windows xp, sometimes it says my registry was corrupt or like a few days ago the same message u had. The thing was, my XP hung during shut down and i had to press the reset button and my config file was broken. The thing i do now is make a back up of that file from time to time (same thing for the registry) so whenever this occurs again i can just replace the broken one with my backup one.

0
RagnarHCommented:
I had this problem a few days ago; I was able to use a WinPE boot disk to get at the file system, and found a (very old) backup under \%systemroot$\repair.  I think a lot of software will have to be reinstalled, but at least the user was able to boot to her profile.
0
sloopethCommented:
a lot of the machines i have seen this on i don't get previous access to so i can't back up anytning on them beforehand. you think its possible to have some kind of default reg backup for each o/s? i'd rather reinstall apps than the whole o/s
0
wendelinaCommented:
if this happened to me more than once I would check the memory run memtest86 on it let it run overnight if possible and if your overclocking bump up the voltage on the memory a bit
0
RagnarHCommented:
The repair directory is generated in 2000  when you create an ERD using the MS Backup utility, when you select "Also backup registry information to the repair directory..." option.  As the ERD has been replaced in XP with an ASR bootdisk ( IMHO, replacing a scalpel with a chainsaw)...I am not sure how this could be done in xp; you can save the system state, but how do you restore that without a booting version of windows?  Likewise using reg.exe to save the registry; doesn't seem as practical to use under the recovery console.  Any input on generating a /repair directory for use with the recovery console in XP would be appreciated!

This commercial product looks promising, but I have no experience with it yet.

http://www.raxco.com/products/repairdiskmanager/
0
RagnarHCommented:
Also check out

How to Recover from a Corrupted Registry That Prevents Windows XP from Starting, which also deals with the specific problem of this thread's topic.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;307545
0
qwertyguyCommented:
With respect to the comments regarding NAV 2004 failing to install ( e.g., from SLOOPETH saying "funnily enough on the last machine this happened to the original fault was that AV would not install", I had similar problems. I purchased NAV 2004 and after about a man-day's worth of fruitless installation attempts called Symantec. They, too, were puzzled until I got to talk to one tech who said that they had been starting to see this on machines that had a previous version of NAV or the NAV 2004 demo version installed. Apparently heir uninstaller doesn't clean out everything (surprise, surprise I wish these vendors could figure these things out properly) and leaves some detritus around in the registry (again, surprise, surprise). The key to the mess is to search the registry for keys with entries for both MSCLIENT.EXE and any NAV software component (look at the ImagePath value) and delete them.

Symantec doesn't know exactly what the problem is here but it worked for me. I speculate that NAV 2004 needs the version of MSCLIENT.EXE that is installed as part of the setup routine. At any rate, this worked.
0
alcantar06Commented:
Hi
 
I have the same problem on a P4 2.8Ghz XP Pro system.  System file was corrupt/missing and I replaced it from Windows\Repair\ . Gained access to XP but most of my drivers (video, sound,usb) are now missing.  Is that normal? Norton Antivirus 2004 does not work and was fresh installed on the new PC. (i.e. not 2003, no demo version)

HOWEVER looking at the registry there is an entry to Mcafee Virusscan (which was never installed, for all I know) Why is that entry there? Also Netscape is present but has never been installed. I am really confused I dont know if this is hardware issue.


And yeah the behavior was that error-more errors-worse-system corrupt thing.
Computer is under 1-2 months old.


Lee
0
pigdogboyCommented:
I have this problem also. Ihave done this fix as recomended by the knowledge base article 307545. But the problem is now that the pc will not start at all, whether in safe mode or not. When starting in safe mode, a list of driver files comes up and then it just stops on this screen.
Any ideas on how to fix it?
0
hobbyestCommented:
I have been having this problem numberous times only on one computer. AMD 900 mhz. The post to me that really sounded logical was that the computer is loosing power and restarting for whatever reason and then the registry is corrupted. I have had trouble with this computer rebooting itself for no reason ever since I got it. I believe it just gets too hot small compact tower jam packed. It has always been after one of the unexplained reboots that I would get this corrupt registry error. I figure if I fix the reboots it will fix this problem. Just my opinion though.
0
victorbeloCommented:
I need you help! I got a new situation here.

My pentium 2.4, motherboard SIS ASUS crashed few days ago while playing a high-def video on Windows XP. The computer rebooted and the message "windows system32 config system is corrupt" showed up.

I repaired the registry using the recovery console by copying the system file from the repair folder. I was able to start XP normally after this repair. However, when I restarted the computer the same problem occured over and over again.

The computer was running ok for couple of months before the crash. I'm running out of options. That's what I've already done:
- Analyzed the original HD and it looks good.
- Formatted the original HD and installed a fresh copy of Windows XP. The same error ocurrs after the first reboot during installation.
- Replaced the HD by another one with a good XP installation. After restart, the HD I introduced would need to be repaired as well.
- Changed the memory
- Removed the sound card
- Load optimal values in the BIOS
All actions above have not yield any results.

The only options I have left are:
- Reset BIOS
- Remove video card
- Unplug USB
???

I read all info on this thread.
Let me know if there is anything I'm missing. This is a recurring problem and it seems related to the hardware.

Thanks
, and the same problem occured.

I tr
0
qwertyguyCommented:
Suggestions:

1.  Make sure you have the latest BIOS. Also get the latest device drivers from your mobo vendor and
    those of any other hardware vendors whose products are in your machine.

2.  Make sure you update WinXP with the ltest updates relevant to your software environment.

3.  Try a known-good power supply that delivers lots of power - the one you are using may be either
     marginal or under-powered, expecially with a video card that draws a lot of juice, a
     high-speed CPU, a bunch of drives, and a number of other cards of various kinds.

4.  Did you look at the system and application logs to see if any error events are noted?

5.  This may sound a bit off-the-wall but make sure that there aren't any loose screws kicking around
     in the cabinet that could be shoprting out your motherboard. Just open it up, disconnect all cables
     and give it a good shak. This is a good stress-reliever too!

Remember to do a system restore point bnefore doing these updates, It wouldn't hurt to first install the Recovery Console as a startup option either.

Good luck...Don Noel
0
victorbeloCommented:
Thanks for the reply Don Noel,

I specially like the part where I have to shake the computer...that's pretty much what I'm about to do except for the part when I'm throwing it against the wall.

I'll look at ASUS to check for new BIOS updates.
I have all device drivers from SIS / ASUS, but I can't finish installing them since my hive is corrupted after the first restart. I found an article from Microsoft that might be helpful. it's about troubleshooting when the hive is corrupted before shutdown.

I'll definitely look at event logs...thanks for the tip.

Victor.
0
sloopethCommented:
i had this AGAIN yesterday. different machine to last time but the same site and identical hardware. strange one - im beginning to think this is a hard drive/windows bug. As far as i know the registry files are the last to get saved when wihndows shuts down. i have actually replicated this fault by removing the kettle lead from a psu while the machine is shutting down.

if the disk stops spinning/powers down to early this fault occurs if you force it. maybe its a bug in the shutdown process/psu power down process which occurs occasionally.

p.s this machine ALSO had nav 2003 upgrtaded to 2004 then removed recebntly altho im beginning tyo think this is a red herring.
0
qwertyguyCommented:
Greetings Victor:

The only symptom I've seen rgarding NAV is that the installer won't work. There is a removal tool posted on the SYmantec web site now that will supposedly get rid of all reminants of NAV prior to a new installation (I haven't used it so I can't vouch for its reliability). I agree that this is not your problem.

What happens if yu just run WinXP without any additional software? You could try adding your apps one at a time, creating a restore point, and then  running the system for a while before the next app is added. That could help localise the problem to a specific app.

You haven't indicated what apps and versions you want to run so I can't help point you in any particular direction there. Just make sure that you record what changes and updates you do for a while to see if you can spot a pattern.

You may want to go to your HD vendor web site to see if there is some kind of BIOS update for the HD's firmware or driver for WinXP although I think this is only a remote possibility. Cloning the installation to a different kind of hard drive and then trying it might be a useful excercise to at least eliminate the hard drive.

Perhaps using new IDE cables is another thing to try.

Good luck and keep me posted...I'd like to know what the root cause of all this is.

Don Noel
Kanata ON Canada K2L 2K1
(613)592-9071
dnoel@rogers.com
0
victorbeloCommented:
I'm narrowing down to a hardware problem on the video card, power supply, or the mobo.

Please verify if my reasoning is right or complete:

- This problem never happen before and the machine was running ok for months until the crash last Friday

- I reformatted the HD, and installed a fresh copy of Windows XP (no other software), but the problem persists after restart

- I swapped the processor, memory, and HD between machine 1 (the non-working one) and machine 2 (a working one). While running on machine 2, all three component are working fine, no problems. In the other hand, the error occurred again on machine 1, and I had to repair the XP installation.

- I removed the DVD drive, sound card and any other cards (except for video), plus any USB connections. The problem persists.

- I changed the slots where the memory and the HD IDE were plugged. The problem persists.

- I loaded optimal values for the BIOS. The problem still persists.

After all these trials, I have narrowed the problem to the following: the video card, the power supply, or the mobo. I will take the video card out today and give another try.

I might try to flash the BIOS, but I don't understand why it would cause a problem if it was working fine before.

Anyway, I'm sure is not a compatibility problem or something since it was working just fine for quite a while. Something probably blew on the hardware that caused the crash and now this persistent corruption on the XP hive.

Let me know if you guys have any other ideas.

Thanks for the help!
0
qwertyguyCommented:
Victor:

Sounds like you've got things pretty well narrowed down. You can now determine if the fault is either the PSU or video card by substituting them in the working machine with the HD with WinXP installed one at a time. If neither fail you can likely be sure that it is the mobo.

As for the comments regarding the BIOS, my thoughts were originally that the BIOS version didn't have ACPI support. I have seen this mcause crashing and spontaneous restarts in some mobos. The fix is usually to update the BIOS so that it will support ACPI.

Good work. I admire your patience. I would have tossed the damn thing into the river by now.

D.Noel
0
pendejertoCommented:
victor, i did have the same problem, and after searching everywhere, changing everything here's what I did: format the hard drive with a fat32 partition, sys c: the drive and when installing winxp, instead of format the drive with a ntfs partition, choose convert the partition. and that did it!!!
0
sloopethCommented:
guys thanks so much for the help - ip address access is fine we're so busy at the mo and this guy wants this done yesterday OMG stress! dont work in IT in the uk - ill get back to you hwen i have time.
0
sloopethCommented:
wrong topic sorry!
0
woolleymCommented:
All,

Thanks for the preceeding tips - my computer had this problem after I tried to install a service pack for Office XP  (at least that was done the last session before the subsequent reboot that failed).

I used the Microsoft Knowledge base solution mentioned in this thread, and solved the issue.


Thanks for everyone's whenever it was in the past that you wrote it down!

Mark
0
woolleymCommented:
D-oh....

I should have written....

> Thanks for everyone's HELP whenever it was in the past that you wrote it down!

Time to go home and rest I reckon.

Mark

0
janedoeCommented:
Built 27 asus a7v8mx somethings this week, missing windows\system 32\config\system occurred on several systems.  Also drive me nuts turned out to be some bad ide cables supplied with the motherboards.  The cables work in our intel box though.  Looks like marginal design or construction , beware.
0
burnchromeCommented:

 i have recently encountered this problem as well. however, i do not have the windows setup cd. any solution?
 am i naive to even consider using someone else's startup cd? as in toasting my data on my drive as unintended result!
0
tksunCommented:
Hello All,
Encountered the same problem on two identical Dell Lattitude D800 Yesterday - after the same Win Update I assume, but I am not sure Yet. I have solved the problems (eg. article 307545) and the users are happy. BUT we have lots of these Dell Computers, so I would like to hear others opinion, especially if someone knows a solution.
Thanks in advance
Tim
0
philipdevriesCommented:
You can try running the recovery console and going to \WINDOWS\SYSTEM32\config and rename the 'system' file to all upper case.  NTFS is case sensitive by design (as far as I've read anyway)--and the operating system is looking for the file as all uppercase.  Reboot and enjoy.

Hope this helps
Phil
0
notwhereuareatCommented:
I just built a brand new machine for a friend, with XP, P4 3Ghz, Asus mobo, and got this error the very next day.

Thanks for all the good hints in this thread.
0
RandomEngyCommented:
I did the first step in the MS knowledge base article ( http://support.microsoft.com/default.aspx?scid=kb;en-us;307545 ) but then my computer simply would not boot after that.  I'd try to boot in safe mode and it would list out a bunch of drivers and just hang there not doing anything.  Any help would be appreciated...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.