Can't get my out of office to work!!

Ok here I go with more, hopefully easy, questions.

There are only 4 people set up so far on our Lotus Notes 6.03.
the admin
me
another person who is an admin
and yet another person who is an admin
and a test user, who is just a joe schmo regular user

Why does my out of office agent not run!
On the console you see the following:

AMgr: Agent 'Out of Office Out of Office' in 'mail\myname.nsf' does not have proper execution access, cannot be run

Our regular ol' test user guy's out of office works JUST FINE!  The main difference between our regular test user, and me as an admin, is that I am "migrated" from ccmail.  So i figured maybe that's it and deleted me and my mail file, and registered me normally with no migration, so it was basically the same as test user's setup, except he wasn't made an admin with manager access.  Mine still doesnt work. I have manager access to my ACL, shouldn't it just work by default?   So I guess I am a total newbie :(  Can't figure this out.  Another thing that is kind of related, when we on the files tab, and you go to mail, when we are in as admin we cannot view the other admins databases. Is that by design? When I put the admin in my ACL it's fine.  

Any ideas on the out of office?  I know someone will probably say ECL so let me address that first.  We have left it as default, and I wouldn't know what to put in, especially since someone's out of office works already and they have less access than me :(
LVL 1
kjbbnkAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

HemanthaKumarCommented:
Did you tr restarting the server ? If so check your server doc...In your server document under security look for Run Restricted LotusScript Agent parameter by default it is blank meanin no one can run restricted agents, set this to a group or organization unit and restart the server.

~Hemanth

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
madheeswarCommented:
and also check whether the OOO is enabled on Server.

Hemanth solution should work.
0
kjbbnkAuthor Commented:
YES!!!!  that did it hemanth, thank you so much!  It was the Run Restricted LotusScript Agent parameter.  I feel so much better now thanks!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.