Need Help Fixing "Error Finding VFLOPPY.SYS"

Hi -- I am new to this forum and I'm having a computer problem that I hope you can help me with.

Here are the details: I have a Dell Inspiron 4000 laptop running Windows XP. Ever since I installed Drive Image 2002, I am getting an error message on startup (in DOS mode -- before the main Windows screen comes up.) This is happening even after uninstalling Drive Image.

The error message says,

"Err 5: Error Finding VFLOPPY.SYS
ERR 8: Fake floppy driver not found
Press any key to boot active partition."

When I press any key, my computer boots up normally and everything is fine ... But how do I get rid of this annoying error message that pops up everytime I start or restart my computer? I don't care about keeping the Drive Image software, I just want to get rid of the error.

Any help is really appreciated.

Thanks!

Ben

kappybenAsked:
Who is Participating?
 
timothyfryerConnect With a Mentor Commented:
OOOOOKKKKKKKKKKKKK
Do you remember putting a program on that came with powerquest's drive image called VFS-whether you do or not, it uses vfloppy.sys and other files and is inititiated by the Master Boot Record (MBR) which is overwritten when this program is installed.  I didn't dig far enough to figure out if the autoexec.bat file has anything to do with it but it might because its a DOS based program that runs before windows starts.  My guess from what I had time to read is that if you use fixmbr in fdisk it will restore your original MBR and remove the error but that's a wild guess, SO DON'T DO THAT UNTIL YOU READ THIS:
LOOK UNDER VIRTUAL BOOT SYSTEM AND IT TELLS YOU HOW TO RESTORE THE MBR TO NORMAL
ALSO, LOOK AT YOUR AUTOEXEC.BAT FILE ON THE C:\ DIRECTORY AND SEE IF IT REFERS TO ANY OF THESE RELATED FILES.  
IT MAY ALSO HAVE MODIFIED YOUR BOOT.INI FILE AFTER ALL EVEN THOUGH I SAID I DIDN'T THINK SO EARLIER.

http://www.powerquest.com/oem/configcenter/docs/PQConfig_manual.pdf
http://www.powerquest.com/oem/configcenter/docs/ConfigCenterSuite.pdf



http://switchboard.shopping.com/xPR-Powerquest_Drive_Image_2002_Full_Version_PC_DM60ENK1~RD-97975766660
http://www.drivecopy.com/support/primus/id3756.cfm
http://www.powerquest.com/oem/configcenter/docs/PQConfig_manual.pdf
0
 
gemartiCommented:
0
 
timothyfryerCommented:
Just a guess:
click start, click run, type "msconfig"
go to the sys.ini and win.ini tabs and look for references to the offending files.
I'm guessing this is where they are told to load which is causing your error message.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
kappybenAuthor Commented:
Thanks gemarti, but I have tried that solution many times with no luck. Is there a way to stop XP from looking for vfloppy.sys on startup by perhaps deleting the line of code from MSCONFIG somehow? Or any other ideas? Thanks for trying and hope to hear from you.
0
 
timothyfryerCommented:
You must be psychic, exact same time, my reference to sys.ini is wrong, should be system.ini. Tim.
0
 
timothyfryerCommented:
If that doesn't work, you might also search your registry for the offending filenames using a registry editor that actually works.  Regedt32.exe couldn't find an elephant sitting on its head, much less a registry search term.  You might try this free one, it's seems to be much more thorough - http://www.resplendence.com/download/reglite.exe
0
 
kappybenAuthor Commented:
Haha. Thank you Tim, but, alas, I see no reference to Vfloppy.sys or any part of that name in either the system.ini or win.ini tabs. And I really don't want to mess things up even more.

I don't suppose you have any idea which reference to disable, do you? I really want to get this fixed and I am willing to type out every reference if you think you could determine it from a list. Thanks much.

Ben
0
 
Zaheer IqbalTechnical Assurance & ImplementationCommented:
Try looking for this in the registry
0
 
timothyfryerCommented:
I may have misinterpreted your post by assuming that the error comes up earlier than it does.  I should have told you to look at the last tab in msconfig (Startup) as well to see if any of those lines reference the offending file or program.  Also, look at the services tab and check the Hide All Microsoft Services checkbox to get a list of just third party services.  Maybe it left a service active on your machine that generates the message when it tries to turn on.  I can't imagine an entry being in the boot.ini file, but I'm no expert, so as long as you are there, you might click it.
Finally, my registry post above, which 1stITMAN concurred, is still on the table.
0
 
timothyfryerCommented:
http://www.powerquest.com/support/primus/id4374.cfm
Here's an error list from powerquest
0
 
gemartiConnect With a Mentor Commented:
>> Is there a way to stop XP from looking for vfloppy.sys on startup
Yes.

Reboot your machine into the Recovery Console. Log on as administrator.
At the command line enter:
DISABLE VFLOPPY
0
 
gemartiCommented:
To start the computer and use the Recovery Console
From the Setup CD-ROM

Insert the Setup compact disc (CD) and restart the computer. If prompted, select any options required to boot from the CD.
When the text-based part of Setup begins, follow the prompts; choose the repair or recover option by pressing R.
If you have a dual-boot or multiple-boot system, choose the installation that you need to access from the Recovery Console.
When prompted, type the Administrator password.
At the system prompt, type Recovery Console commands; type help for a list of commands, or help commandname for help on a specific command.
To exit the Recovery Console and restart the computer, type exit.

If you have already installed the Recovery Console

During Startup, select Recovery Console from the startup options menu.
If you have a dual-boot or multiple-boot system, choose the installation that you need to access from the Recovery Console.
When prompted, type the Administrator password.
At the system prompt, type Recovery Console commands; type help for a list of commands, or help commandname for help on a specific command.
To exit the Recovery Console and restart the computer, type exit.

© 2003 Microsoft Corporation. All rights reserved
 
 

0
 
gemartiCommented:
The other option is to restore your system back to a point in time prior to installing Drive Image 2002

It is a very simple process. I just did it between the time I posted my first comments and my response to your comment. The whole process took about 5 minutes for me to complete

HOW TO: Restore the Operating System to a Previous State in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;306084
0
 
zdoeCommented:
seems that the unwanted startup code is being read from the MBR. a (free trial) program that'll overwrite it neatly is casperXP:

http://www.fssdev.com/products/casperxp/

casper sorted out a disk cloning problem for me when powerquest (partition magic) had left me in distress.
0
 
kappybenAuthor Commented:
Hey Guys,

Thanks so much for the help. Nothing has been successful yet, but I still have some options to try above. Unfortunately -- like a complete ass -- I recently cleaned my restore points and cannot use that option.

Here's what DIDN'T work:

* Downloading Casper XP
* Using DISABLE VFLOPPY in Recovery Console

Even though I haven't solved the problem yet, I will split the points between gemarti and timothyfryer for all of your kind attempts.

Of course, if you think of any other solutions, I'm all ears.
0
 
gemartiCommented:
Thanks.
0
 
timothyfryerCommented:
Thanks for the points. My last point had a type in it -its VBS, not VFS.
VBS is Virtual Boot System and is referenced very well in the first to links to pdf files that I posted in my last comment above.  I'm almost positive if you look at those two references under Virtual Boot System you'll have the info you need to fix it.  If you need a copy of FDISK to run FIXMBR, you can download from bootdisk.com, it comes with DOS.  Thanks again. Tim.
 
0
 
AgathonCommented:
I had this error after using Symantec's (previously PowerQuest's) Deployment Center, to image a win2k server, and the FIXMBR command from the recovery console resolved it.  I had the original drive to fall back on if doing it messed something up, and when the command was entered it said something to the effect that the MBR was indeed damaged.

Thanks for the suggestions this thread gave me!

Agathon
0
 
Tony DCommented:
BOY! How I love Expert-Exchange.....
They have come througth again and again.....
The answer above by zdoe' with the casperxp free trial solved a problem I have been monkeying around with for months;
I just did not want to re-install Win 2k server! I suspect that I got this problem for PQ's deployment center5.5; I still love the program though...
I could not remote re-boot because I had to 'press any key' (due to the Err5 and err8 vfloppy.sys problem) to continue the bootup process.  
So I downloaded and installed and clicked the Fix the MBR, Rebooted and closed my eye's (litterally) at the place it would abnormally hang and
..Vioila..(Pronounced woll-la, thats French for 'pretty neat stuff') lol..
Thanks again This NetAdmin will go to bed with a smile on his face!!!
Good-Nite! AMD
0
 
tsconardCommented:
The vfloppy.sys error is generated when the vfloppy.sys and associated files have been compressed.  
Powerquest doesn't recognize it.  

You can tell if the files are compressed, the text will be in blue.  Highlight all the files in blue, right-click to go into properties, on the general tab, click advanced, uncheck "Compress contents to save disk space".

After you have uncompressed the files, start a new backup... worked for me.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.