We help IT Professionals succeed at work.

Notepad. Folders not in order by name

SandyG
SandyG asked
on
239 Views
Last Modified: 2013-12-29
I've checked all settings in Folder options. Windows explorer sorts and remembers order of folders. On opening Notepad, the order of folders and files are always from latest modified. I keep changing the"arrange icons" to "by name". This then corrects the appearance, but as soon as I open another file, it reverts back to sorting in most recent used.
My settings in the Folder options, view, has the "remember each folder settings" checked.
What could be the problem?
Comment
Watch Question

CERTIFIED EXPERT
Expert of the Year 2004
Top Expert 2004
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Pete LongTechnical Architect
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
First off shut down any programs you may have running in the background. Go to Start\Run and type msconfig then click Selective Startup and uncheck the Load Startup group items. Click apply,click OK, and restart system.

Once Windows restarts double click My Computer go to View and then select Folder Options. Click on the View Tab and make sure the box "Remember each folders view settings" is checked. Then press OK.

Double click "C" drive and go to View and Arrange Icons by Name. All icons should now be sorted by name. Hold down the CTRL key and click the X in the upper right corner of the window to close it. This forces Windows to remember the setting. Now reopen C drive and see if your files are listed by name. Next select the first folder from C and open it. See if it is now arranged by name. If it is disregard next.
If not go to View and click "Arrange icons by Name" then hold down the CTRL key when closing the folder to force it to remember the setting.
Restart system.
Use msconfig to check box Load Startup group items again so you will have them in the background once more click apply, click OK and restart.

Note: If you have TWEAKUI installed go to the Explorer Tab and make sure that the "Save Explorer windows settings" box is checked.
http://forums.techguy.org/t66046/s5e60f0a9b74d73e318227850071468a2.html

Pete

Author

Commented:
Thanks for the help. Seems so simple once you do it! What I can't understand is why it started suddenly, when it always used to work.
Sandy

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.