We help IT Professionals succeed at work.

ArcServe 9 fails when it reaches end of tape on a full backup

KDransfield
KDransfield asked
on
5,359 Views
Last Modified: 2007-12-19
We are running Windows 2000 service pack 4 and running BrightStor ArcServe 9.0.  We are using HP Ultrium 215 tape drive.  Once the tape reaches the end the job fails.  Does anyone have any solution on how to fix this problem?
Comment
Watch Question

This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
andyalderretired saggar maker
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
Without you telling us the error number(s) there's lots of possibilities, the failed status at the end of the job may refer to a previous error during the backup like an open file not being backed up or just about anything else.

Go to the job log and one of the icons allows you to save the log to text file, once saved paste the error codes into this thread and we can tell you what they mean and whether to ignore them or how to work around them.

Author

Commented:
I purchased the open files agent as that was what we thought the problem was.  We currently have broken down the sessions so that they only use 1 tape as a work around.  Here is the error message we get.

Information        2004/02/07 14:48:23 186      3        6,545.56 MB Written to Media.
Information        2004/02/07 14:48:23 186      3        1,865 Directories  22,379 File(s) (6,248.60 MB) Backed Up to Media.
Information        2004/02/07 14:48:23 186      3        Catalog File Backed Up
E3719              2004/02/07 14:48:23 186      3        Unable to write to media. (MEDIA=2/07/04 10:13 AM [S/N: 100001], EC=PHYSICAL END OF MEDIA)
Information        2004/02/07 14:25:48 186      3        Backed up volume disk quota.
Information        2004/02/07 14:25:48 186      3        Backup Session 3 on Media 2/07/04 10:13 AM
Information        2004/02/07 14:25:48 186      3        Source Directory: P:

Commented:
This could be a driver issue. The software might not properly recognize that it is at the end of the tape.  Try to update the driver if possible. Also try to firmware upgrade the drive.
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Same error happened to us this morning.  We recently bought a bunch of used (6 month old) tapes from a friend then quick erased plused them.  Daily backups worked fine, but the full backup (which takes two tapes) died when reaching end of tape.

We are going to try and format the new (used) tapes then hopefully Arcserve will get smarter - reach early warning?

Any help would be greatly appreciated!

 
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.