I/O data error

I have reinstalled a lotus notes r5 client on a users pc.
The installation seemed to go well...everything appeared again as normal.
However every time that the user tries to send a mail a message pops up saying

I/O data error.

The mail does not send.
The user is still able to recieve mail.
I have tried uninstalling and reinstalling again but it is still the same.

Any suggestions?
susie_lynchAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

madheeswarCommented:
refresh the design of the database.

And as I know ur server confign]
Server: R5

Client: ND6

Check the mail template name (should be pointing to R5 mail template) and also the ODS of mail template(it should be 41)
susie_lynchAuthor Commented:
ODS is 41 and the template design is r5 mail.

Have refreshed the design but the error is still appearing.
madheeswarCommented:
can u compact the database?

I suspect there may be some corrupt document.

And can u give me the exact error message?

And the server and client environment also.

-Thanks.
Learn SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

madheeswarCommented:
Follow below solutions:

1)  Replace the design of the mail template with r5(selected from server)
2)  Check whether it is for a single user or all users
3)   Uninstall Notes and reinstall
4)   Compact the database from Admin client
5)   Check the database size

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
susie_lynchAuthor Commented:
The error is:

I/0 data error.....thats all it says!

both client and server are r5
HemanthaKumarCommented:
Make sure you have enough disk space in the clien and server.
Also clear the temp directory to free up some space..

~Hemanht
madheeswarCommented:
5)   Check the database size

Hemanthakumar,
Are u still awaken?

One Question Hemantha, can we implement QuickPlace, Domino.Doc, Sametime and Extended search on a single server?
susie_lynchAuthor Commented:
Thanks Madhesswar!!  Genius!!

compacted the database and reinstalled the client...worked first time!!

Thanks for your help...you deserve the points ths problem has been annoying me for the last week!
madheeswarCommented:
welcome Susie lynch
And I hope u will ask more questions in EE and allot more points for me.
HemanthaKumarCommented:
I was in Inida when I answered this question :-)

You can always implement lotus products on single domino server and is always effiecient but demands more resources.. so be aware of that !
madheeswarCommented:
hemantha,
U should have informed me that ur coming to India. I would have met or called u during that time.
bad luck.

Next time if ur coming, let me know.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.