Solved

CANNOT ACCESS MY OWN PASSWORD PROTECTED FOLDER

Posted on 2004-03-20
2
731 Views
Last Modified: 2010-07-27
I HAVE A BIG PROBLEM....
I have 3 disk partitions in my hard disk (C: - OS, D: - Programs and E: - Data). I have two user accounts where one of them is mine and is password protected. In partition E: is one folder where I have collected know 3 years my data (everything is there..EVERUTHING) and that folder can be accessed only with my account.
I decided to format my WinXP OS -  it begun frequently to crash - SO...

I Loged on in my user account and I REMOVED MY PASSWORD for my account. After that I run Partitition Magic 8.0 and formatter current partitition where OS system was installed(C:) and Programs partition (D:\) while MY DATA in E: partition is safe(E:\).
After that everything went OK,.. I installed WinXP once again etc etc....
AND...
Know when I'm trying to access my FOLDER (in E: -  Data)  it is apperring ACCESS DENIED...
WHAT IS GOING ON I REMOVED THE PASSWORD
I CANNOT ACCESS MY FOLDER....

CAN ANYBODY HELP.. PLEASE

THANKS A LOT FELLAS  
0
Comment
Question by:Diedon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 1

Accepted Solution

by:
andlommy earned 250 total points
ID: 10641684
to resolve the issue you must do the following: with your user accoung on windows XP go to that folder.
turn off simplified file sharing (tools--folder options--view), then rightclick the folder, select properties, select security. you will be told that you only can view permissions, but you can change ownership. now click the advanced button, and go to `owner` tab.
select your user account to , and check `apply ownership info to all subcontainers'. Press OK, the system will now apply that info.
Go back to the screen with the `advanced` button, click `add` button, select your user account, double click it, press ok.
now in the screen from where we began you will see your user account. click on it, and then click on full control - allow checkbox in the bottom area, and say `ok`
that should do the trick (IF you haven't used EFS features to password protect your files...in that case they're gone)
0
 

Author Comment

by:Diedon
ID: 10641921
Thanks a LOT man...  you saved my TIME (or you saved my life haha)...
0

Featured Post

Enroll in June's Course of the Month

June’s Course of the Month is now available! Experts Exchange’s Premium Members, Team Accounts, and Qualified Experts have access to a complimentary course each month as part of their membership—an extra way to sharpen your skills and increase training.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
Are you unable to synchronize your OST (Offline Storage Table) file with Microsoft Exchange Server? Is your OST file exceeding 2 GB size limit? In Microsoft Outlook 2002 and earlier versions, there is a 2 GB size limit for the OST file. If the file …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question