Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Maxtor 6Y080P0 Primary Slave HD not showing up in Win2k.

Posted on 2004-03-20
5
Medium Priority
?
1,377 Views
Last Modified: 2012-06-22
Problem: I'm having an issue with a Maxtor hard drive in Win2k. The drive WILL NOT show up in Disk Management or in My Computer. I've tried just about everything.

Here are the details:

Model #: 6Y080P0
Capacity: 80 GB
Installed as: Primary Slave
Installed on: Primary IDE Controller
File System Format: NTFS
Jumper: Currently set as slave
Driver under Win2k: disk.sys

I am trying to use the drive as a slave drive. Both drives in the system are identical. They are "white label" OEM drives that I purchased new. The drive shows up in the bios as the primary slave with the correct model numbers and all the cylinders/sectors/heads/etc. identical to the master drive.


What I've done:

 I've tried swapping out the IDE cable going to it. Tried formatting it for NTFS by setting it to primary and installing Win2k on it. Tried FDISKing it on a Win98 machine (gave me 12 gigs free space.) Tried deleting IDE controllers and rebooting but that made no difference. In device manager the drive shows up with an exclamation point next to it, but when I view properties, it says all that is needed to get it working is a reboot. Rebooting doesn't fix it. I tried running Maxtor's program - MaxBlast 3 (floppy disk version) - to see if that would allow me to format it. It picked up the drive and let me format it to NTFS. Upon rebooting into Win2k, it still was not showing up. The only thing I have not tried yet is attaching it to the secondary IDE controller, which wouldn't be good , considering I have two cd/dvd drives on the system.

Any ideas?

Thanks in advance,

Owen/rivot
0
Comment
Question by:rivot
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 3

Expert Comment

by:Timotheus1
ID: 10642174
Is the hard drive set to Master, Slave or Cable Select?

On Compaq Deskpro computers, in order to use Cable select with two devices on the chain, both must be set to CS, and a special ATA66 cable must be used, that seems to have one of the wires cut between the motherboard and the second drive.

for testing purposes it shouldn't hurt to disconnect the CD drives in order to run the HDD on the secondary controller.

Only other thing I can think of is, I installed an 80GB WD with 8MB Cache in a computer that worked fine with a 120GB/2MB. As I recall, XP Disk Management could see the drive, but formatting would always fail.

Max Blast may have detected that your motherboard didn't properly support hard drives above a certain limit, and therefore installed a BIOS patch in the hard drives boot sector. (I believe that such programs will re-map the OS's Boot code to another sector of the hard drive, that is called upon, after the BIOS upgrade is installed into memory.

Don't boot off the Maxtor=No BIOS update code=hard drive not visible.

those are my best guesses.

How old is the PC? what family of processor, and speed? what brand?
0
 

Author Comment

by:rivot
ID: 10642600
The drive is set to slave. I've tried setting it to all three settings. I also tried setting both drives to cable select. Nothing. Both hard drives are identical; same model number, size, brand, etc. IIRC, the hard drive cable I'm using said ATA133 right on the packaging. Just in case the cable was to blame, I did swap it out and try another one with no results.

The only other thing I can think of myself is an interrupt request conflict. Do hard drives use IRQs?

I just tried switching the drive to the secondary IDE controller but it is still not showing up in Drive Management or My Computer.

I built the PC myself. I started putting it together last month, but got it working this week, so it’s not exactly old. :- ) Here are the specs:

Processor: AMD Athlon XP 2200+ (1.8 GHz)
Motherboard: Biostar M7NCD
Bus Speed: supports 266/333/400mhz, currently set at 266.
RAM: 512mb DDR
BIOS: Phoenix D888 (1999?)

Hope that's helpful.

Owen/rivot
0
 
LVL 3

Accepted Solution

by:
Timotheus1 earned 300 total points
ID: 10642776
well, it is possible that there is something wrong with the logic board on the drive, in which case you would need to RMA it back to the Manufacturer, only other thing I could suggest would be trying it in another working computer that is more modern, (running windows XP)

last thing I can think of to try is forcing the PC to operate the hard drive at a slower interface speed, (It should be possible to chance the transfer speed/mode in the BIOStry knocking it down to UDMA66/PIO5 and see if that works.

I might do a "zero-bit Write" to the disk, and then see if Max Blast can partition it properly, but beyond that, it's likely a DOA part.
0
 

Author Comment

by:rivot
ID: 10644210
I'm pretty sure you're right about it being DOA. I'll just return it for a replacement.

Thanks for the assistance.

0
 

Expert Comment

by:v3rtige
ID: 10778465
Solution:

go to CMOS settings in bios, select ide channel 1 slave which should have your hDD name next to it
above Access Mode which should be set to Auto, there is "ide channel 1 slave" or something along those lines, change that setting to "None"

then save and exit, it'll reboot and you should be set.

its no DOA, ive dealt with this exact set up before
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

AWS Glacier is Amazons cheapest storage option and is their answer to a ‘Cold’ storage service.  Customers primarily use this service for archival purposes and storage of infrastructure backups.  Its unlimited storage potential and low storage cost …
When we purchase storage, we typically are advertised storage of 500GB, 1TB, 2TB and so on. However, when you actually install it into your computer, your 500GB HDD will actually show up as 465GB. Why? It has to do with the way people and computers…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Suggested Courses

660 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question