Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Windows XP Applications Stop Working!

Avatar of comphil
comphilFlag for United Kingdom of Great Britain and Northern Ireland asked on
Windows XP
10 Comments1 Solution962 ViewsLast Modified:
I have an extremely frustrating problem with my machine.

Basically, on bootup, I can run applications as normal.  However, after an undefined time ranging from 5 minutes to 2 seconds, no new applications will load, save for command prompt, and then only when run from the "run" dialog as "cmd".  I can click on icons etc., and I get a little bit of hourglass activity, but nothing happens.

Any applications already running when I try this are likely to crash.  The only exception is MSN Messenger, which seems to run happily at any time from the system tray where it's loaded on startup.  However, this too will crash when anything else is run.

This problem affects everything down to the Ctrl+Alt+Del Task Manager and shutdown/restart/standby/hibernate as well, so I end up having to kill the computer with the power button.  Windows seems stable throughout this nonsense otherwise.

One oddity is regedit, which instead of not reacting produced a message saying that memory at "0xx0000005" or something could not be read.

I have tried System Restore back to a point well before this started happening, I have tried turning things off in msconfig and Services.  A NAV virus scan found nothing and got through the whole c: drive before I clicked on an application and it crashed whilst on my small backup partition, so I am fairly sure it isn't a virus.  I have also tried resetting the BIOS (after seeing the regedit error) and this hasn't helped either.  This problem does not occur in Safe Mode.

I know a fair bit about computers but this has, for once, stumped me completely - I've never seen anything like this happen before!

Fingers crossed someone knows the answer!

Many thanks

Phil
ASKER CERTIFIED SOLUTION
Avatar of LeeTutor
LeeTutorFlag of United States of America imageretired
Commented:
This problem has been solved!
Unlock 1 Answer and 10 Comments.
See Answers