Solved

show running-config does not show nat configuration

Posted on 2004-03-21
4
249 Views
Last Modified: 2010-04-17
I had configure a nat on a router with the following configuration. But when I type show running-config it does show my nat configuration.

interface serial 0/1
ip address 202.150.123.1 255.255.255.0
ip nat outside

interface ethernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside

access-list 1 permit 192.168.1.0 0.0.0.255

ip nat pool testpool 202.150.123.2 202.150.123.2.2 netmask 255.255.255.0
ip nat inside source list 1 pool testpool

Anyone know why?
0
Comment
Question by:ghgan
  • 2
4 Comments
 
LVL 5

Expert Comment

by:mrpez1
ID: 10651738
What happens when you do a "show ip nat statistics"?
0
 
LVL 7

Expert Comment

by:pedrow
ID: 10655205
what version of IOS ?
For instance S-train just doesn't do NAT...
0
 

Author Comment

by:ghgan
ID: 10665247
version 12, show ip nat statistics does not show any result
0
 
LVL 7

Accepted Solution

by:
pedrow earned 50 total points
ID: 10665342
there's lots of versions of 12 :)

pls. post output from sh ver. it might yield some clues.

0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
SSL RA VPN 7 109
DC connectivity – dynamic failover options (BGP, routing over GRE, etc.) 4 45
What is the Router Login page for Comcast? 10.0.0.1? 7 126
Setting up a VPN 60 137
This article is a guide to configure bridging on Cisco Routers.  This is something I never knew was possible until after making a few phone calls to Cisco.  Using bridging saved our company money by not requiring us to purchase a new switch.  Bridgi…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question