Solved

outlook 2003 order for sending mail

Posted on 2004-03-21
26
523 Views
Last Modified: 2010-08-05
Hi All

 

I’ve got an email problem that’s making me crazy.  My role’s primarily product support for our software but I get to be sysadmin anytime anything’s broken
 ;-)  

 

We’re all on outlook 2003 now.  We pop our mail from head office and also have a local exchange account for internal mail and product testing.  I’ve got the zeacom pop accounts set as the default send account.  When I try and send mail locally I get a bounce:

 
Your message

 To:      gordon@mel.aus.local

  Subject: testing reply-to with internal mail

  Sent:    Mon, 22 Mar 2004 19:06:34 +1200

 did not reach the following recipient(s):

 
gordon@mel.aus.local on Mon, 22 Mar 2004 18:58:10 +1200

    The destination server for this recipient could not be found in Domain Name Service (DNS).  Please verify the email address and retry.

If that fails, contact your administrator.

    <gauntlet2.zeacom.net #5.4.0>

 

Now I have a contact with Gordon as the Zeacom and the local address ie. Gordon.bare@zeacom.com for external and Gordon.bare@mel.aus.local for internal.  

The primary smtp address is Gordon.bare@mel.aus.local

If you choose the account as exchange server from the drop-down it goes.  

But if you leave it with the default send of Zeacom.com it tries to send it externally even though it cheerfully resolved the internal address.  

 There are no apparent errors in the exchange server event logs.  Help would be much appreciated - we've got a new boss and my job could be on the line over this amazingly enough.
0
Comment
Question by:ausadmin
  • 15
  • 9
26 Comments
 
LVL 26

Expert Comment

by:Vahik
ID: 10647329
U answer two question first please.
How many recipient policies u have enabled in ur exchange server and what are they?
When u say local users do u mean all ur local users are local or u consider head office also local.
0
 

Author Comment

by:ausadmin
ID: 10647633
The branch office I am in has its own AD and exchange organisation

The domain is mel.aus.local

The exchange organisation is mel-aus

We have local user a/cs in the mel.aus.local domain eg. gordon.bare@mel.aus.local   We also have head office accounts in their zeacom domain which we use to get our mail  eg.  gordon.bare@zeacom.com


RECIPIENT  POLICIES

On exchange1.mel.aus.local we have one policy called Default Policy details are:

(mailnickname=*)

Email Addresses (policy)
smtp    @mel.aus.local
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10647826
Ok first take out all the contacts that u have created.
in ur default recipient policy click email addresses click new \smtp and add another address called@zecom.com
and make sure to uncheck this exchange organization is responsible for mail delivery to this address and then
set it as primary and apply it to all ur users(now all ur users will have two email addresses and zeacom.com
should be shown as primary in their AD properties page).
create a smtp connector to ur main office and in the smart host section put the ip address of ur main office
exchange server(the public ip address)(it must be in  brackets if u use ip address).
Go to ur users and in the outlook make sure the exchange is used as primary transport for their emails.
send two emails one for ur local users and one for the main office users and call back to see if  u were
successfull.
Now what i forgot to ask u in my first post was that did u must setup outlook for exchange or internet email only?
0
 

Author Comment

by:ausadmin
ID: 10652673
We're running outlook in corporate mode.

We have 2 accounts set in outlook:

mail.zeacom.net (the internet mail a/c)
exchange server (goes to exchange1.mel.aus.local)
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10652888
Aus i know u have two accounts setup in ur outlook and that is how it should be.
But did u try my suggestion?
Also when u setup ur outlook clients for internet email which t smtp server are u using for ur transport?Ur local exchange
or ur headquarters exchange?

0
 

Author Comment

by:ausadmin
ID: 10652915
I'm not too sure about a  couple of things on the smtp connector it requires before it will create it:

- what bridgehead server?  Do I use the local one - it's the only one that comes up in the list

- what address space
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10652988
U only have one exchange server and one smtp server so u cant miss it.u only will have one option.
For address space leave the default * which means all the domain.
Just to make sure u folks are using ur headquarters exchange for send and recieve of all ur external emails?
because what u are doing is directing all the emails from ur exchnage destined for out side whether it is for
headquarter users or other external users to go through ur headquarters exchange.
I will only be here for one more hour.
0
 

Author Comment

by:ausadmin
ID: 10653053
We have vpn links so

melbourne office all on 192.168.0.xxxx subnet
head office on 192.16.10.xxxx subnet

I can ping the auckland mail server 192.168.10.15

I can also ping it by dns name mail.zeacom.net and it resolves to that address 192.168.10.15 so I've got dns resolution for it.

The public IP address goes through firewalls.  Can I put either 192.168.10.15 in the smtp connector or tick the option to use DNS to resolve
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10653106
since u ahve a vpn connection and name resloution put the ip address.
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10653137
So u must go through ur headquarters for internet access?For internet emails?In ur dns server what is the forwarder set
to?
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10653490
what happened ausadmin?any progress?
0
 

Author Comment

by:ausadmin
ID: 10654172
Sorry got grabbed by the boss.

We've got a dsl connection to a local melbourne ISP.   I'd noticed that my primary addresses in AD for the users were showing wrongly.  Eg. gordon@zeacom.com instead of gordon.bare@zeacom.com so I've changed that now.
0
Do email signature updates give you a headache?

Constantly trying to correctly format email signatures? Spending all of your time at every user’s desk to make updates? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today!

 
LVL 26

Expert Comment

by:Vahik
ID: 10659016
any luck with ur problem ausadmin?
0
 

Author Comment

by:ausadmin
ID: 10661909
No actually its worse.  I had lots of trouble with it yesterday so I went back to our original setup - now when I send an internal mail to myself I get


The following recipient(s) could not be reached:

      Kevin Edwards on 24/03/2004 8:20 AM
            You do not have permission to send to this recipient.  For assistance, contact your system administrator.
            <exchange1.mel.aus.local #5.7.1 smtp;550 5.7.1 Unable to relay for kevin@mel.aus.local>


Headers follow:


Microsoft Mail Internet Headers Version 2.0
From: postmaster@mel.aus.local
To: kevin@mel.aus.local
Date: Wed, 24 Mar 2004 08:20:23 +1100
MIME-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status;
      boundary="9B095B5ADSN=_01C410708A3882200000002Cexchange1.mel.au"
X-DSNContext: 7ce717b1 - 1184 - 00000002 - 00000000
Message-ID: <gPasSmz6U0000003a@exchange1.mel.aus.local>
Subject: Delivery Status Notification (Failure)

--9B095B5ADSN=_01C410708A3882200000002Cexchange1.mel.au
Content-Type: text/plain; charset=unicode-1-1-utf-7

--9B095B5ADSN=_01C410708A3882200000002Cexchange1.mel.au
Content-Type: message/delivery-status

--9B095B5ADSN=_01C410708A3882200000002Cexchange1.mel.au
Content-Type: message/rfc822

Received: by exchange1.mel.aus.local
      id <01C4111C.A6BA2FD0@exchange1.mel.aus.local>; Wed, 24 Mar 2004 08:20:22 +1100
content-class: urn:content-classes:message
Subject:
Date: Wed, 24 Mar 2004 08:20:22 +1100
Message-ID: <ABB33E548DF74F49ABF6426D0AA0D71508C781@exchange1.mel.aus.local>
MIME-Version: 1.0
Content-Type: application/ms-tnef;
      name="winmail.dat"
Content-Transfer-Encoding: binary
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <ABB33E548DF74F49ABF6426D0AA0D71508C781@exchange1.mel.aus.local>
Thread-Index: AcQRHKYUvYiSPPzyQfexDWPANEqRsg==
X-MimeOLE: Produced By Microsoft Exchange V6.0.6249.0
From: "Kevin Edwards" <kevin@mel.aus.local>
To: "Kevin Edwards" <kevin@mel.aus.local>


--9B095B5ADSN=_01C410708A3882200000002Cexchange1.mel.au--
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10662049
kevin i am sorry and dnot know what to say but I will give one more try .
Go to ur recipient policy and tell me exactly how it is setup?give me the domain that it responsible for
it should say @something and tell me how many @somedoamin do u see there.
U should see @urdomain.local if that is the case then dont change anything and just go to
one of ur clients(use ur machine)and delete the internet email from profile but make sure
it is connected to ur exchange then just send a LOCAL email that exists in ur office.Then call back to see
if u were successfull.I will be here today for a while and try to fix this if not then u have to post again or call
MS.
0
 

Author Comment

by:ausadmin
ID: 10662373
Hey no worries - I really appreciate your help god knows I'm not getting much internally.

I know what's causing the current problem with internal mail but not how to fix it.  If I go into the user in AD their mail addresses are showing as eg. tim@mel.aus.local

If I change it to the full address tim.huggins@mel.aus.local which is his full user name it works.  But the recipient policy must change it back again.  Cause if I go in a few minutes later the email address in his user has changed again.  If I can stop it doing that internal mail's fixed

I have only the default recipient policy as follows:

(mailnickname=*)

Under email addresses(Policy):
@mel.aus.local (the internal email domain)

I'll try deleting my internet mail profile now

0
 

Author Comment

by:ausadmin
ID: 10662417
Deleted my internet mail account out of my outlook profile.

Sent one to myself.

Worked fine even though the address said it was sending to kevin@mel.aus.local  What the heck?
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10662778
Ok one step at a time.if u dont want ur users to be automatically updated by recipient policy
the go to each users properties page and uncheck that option.It where u find users email addresses.
now tell me what i sthe next thing u would like to accompolish?
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10662804
http://support.microsoft.com/default.aspx?scid=kb;en-us;822447
also read this it will explain to u how to set the first name last name if u like to set it through
ur recipient policy.If that is the case then u have to check the box in users properties page
to allow automatic updates through recipient policy.call back when u are don.
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10662844
now also u tell if i am right that all ur emails for external whether it is for main office or
other users on the internet must go through ur main office exchange server?Is this how
u have to set up ur internet email?
0
 

Author Comment

by:ausadmin
ID: 10662988
Yes all the externals go through head office.  They function like an ISP for us
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10663143
Ok now u create an smtp connector the same way i explained before.U also go to ur recipient policy\default recipient
policy and create a new policy(within the default)and for email address in the smtp section put the address of ur
head office such as @zeacom.com and make sure to ucheck the box this exchnage server is responsible bla bla and apply it to all ur users(make sure in the recipient policy to make that as primary if u are allowing ur users to be updated
by recipient policy.if not then go to each user and make sure @zeacom.com is set as primary.
then go the outlook that u just deleted the internet email and add an internet email account.In the pop server
put the ip address of ur main office pop servers ip address for the smtp server put the ip address of ur
smtp server(exchnage server).Also right click on the outlook on the desktop \properties\delivery and make sure
internet email is on the top of the list.
Send an email to one local user
send an email to a user on the main office
send an email to a friend on the internet.
on ur outlook send and recieve to see if u can download ur emails from main office.
Call back if u have any questions up to now.
0
 
LVL 26

Accepted Solution

by:
Vahik earned 500 total points
ID: 10663152
"and make sure to   UNCHECK the box for bla bla"
0
 
LVL 26

Expert Comment

by:Vahik
ID: 10663194
sorry correction:in ur outlook client for smtp server also use ur main office exchange server's smtp server.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

"Migrate" an SMTP relay receive connector to a new server using info from an old server.
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
how to add IIS SMTP to handle application/Scanner relays into office 365.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now