• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 306
  • Last Modified:

outlookXP downloads attachment just to view message in preview pane

outlookXP
we have some offices that connect over a wan to our exchange server.
if there is a couple meg attachment, it seems outlook downloads the attachment before you can even view the message in the preview pane

if a message is large due to file attachments and you move the selection bar to that message in outlook preview is a delay in previewing the message. It appears that outlook is downloading the attachment before displaying the body of the message. User perception is that their pc is locked up.

is there a way I can tell outlook to not download the attachment unless the user tryies to open the attachment?
0
ChuckNorris2
Asked:
ChuckNorris2
  • 6
  • 5
1 Solution
 
sirbountyCommented:
Try this:

Click Tools/Options
Under Mail Setup/Send & Receive
Click Edit
Then click Limit Message Size
Check "Don't download messages larger than..."
Click OK to come out of these and check if that helps...
0
 
ChuckNorris2Author Commented:
that doesn't seem to work, I think that would only work if we were using pst files and offline access where the send/recieve would actually be used.
0
 
sirbountyCommented:
For IMO - it should be:
Tools | Options | Mail Delivery tab for Don't download messages larger than xx kb.
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
sirbountyCommented:
I'm using Exchange here at work - IMO at home (Internet Mail Only).
Look for a setting about downloading message headers only...
0
 
ChuckNorris2Author Commented:
what if I'm not using IMO?
and I don't see a setting anywhere about downloading message headers only
0
 
sirbountyCommented:
>>what if I'm not using IMO?<<

What ARE you using then?  Perhaps a little more detail on your environment?

I'm now home and looking at my POP3 account.
Click Tools/Options
Mail Setup
Send/Recieve
Edit
I have two options here:
Download item description only
or
Download complete item including attachments (with a sub-section to limit message size).
0
 
ChuckNorris2Author Commented:
we have a microsoft exchange server in our office environment, so instead of internet mail, I'd guess it's called "exchange server"

emails are never downloaded until the person opens the message (or views it in the preview pane), there is no off-line access here.  outlook doesn't download the messages all at once, it just reads them on the fly off of the exchange server.  I was thinking of doing off-line access where it send/recieve's all message every couple of minutes, I'm not sure if that's a good idea or not, nor am I sure it that's worth it.

I added a pop3 account and yes, I now get the same options as you, but with the exchange server added you get completely different options on that screen.  I'll have to play around with it
0
 
sirbountyCommented:
With Exchange, you should be able to click Tools/Options/Mail Setup tab/[Send/Recieve]/and check the "Schedule an automatic send/receive every 'n' minutes...
0
 
ChuckNorris2Author Commented:
I tried that, it didn't work, I think the problem is that we don't have an offline pst file on the computers to send/recieve to, it keeps the messages on the server and downloads them when it needs to.

maybe there is no solution to this problem  (other than setting it up so the messages go to a pst file on the computer)
0
 
sirbountyCommented:
Hmm - perhaps not.
I actually don't use a PST for delivery at work - just for 'backend' storage...
The other solution sounds like turning off Preview Pane...?
0
 
ChuckNorris2Author Commented:
yes, turning off preview pane works, but I was trying to find something I could on the server or something so I could fix it for all 700 of our users
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now