Solved

printer

Posted on 2004-03-22
7
229 Views
Last Modified: 2010-04-26
every time i change the first available paper tray to a4 it changing automaticly to letter    how can i fix it
0
Comment
Question by:thomascookeg
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
7 Comments
 
LVL 57

Accepted Solution

by:
Pete Long earned 84 total points
ID: 10650804
look in the advanced properties of the printer set default print to A4 and plain paper, set all the trays to auto and A4 and set tray1 (which is usually manual feed) to letter (or it will sit and error at you ) select print from tray (whichever you want default printing to select) sometimes you need to diable advanced printing features for it to work properly especially if its an HP laser
0
 
LVL 8

Assisted Solution

by:eccs19
eccs19 earned 83 total points
ID: 10651563
I have found that if you try setting your properties within your application (eg. Excel), next time you use it, it's back to the default setting.  If PeteLong's suggestion didn't work, it's probably because you tried within the application.  My suggestion is to go into your Control Panel, and do as PeteLong suggests, and it should work.  If it still doesn’t work, perhaps you have an old set of faulty drivers.  See if you can get updated drivers from the manufacturers website.

As a side note, if you did get it working, and decide you want the new drivers anyways, your settings will probably go back to default, then you will have to re-do this exercise again.

Best Regards
0
 
LVL 5

Assisted Solution

by:Auriclus
Auriclus earned 83 total points
ID: 10653940
Thoamscookeg,

Are you trying to print from MS Word?

If so, open the print dialogue box.  At the lower-left of the box, there will be a button marked "Options".  In the options menu, towards the bottom, there will be a drop down list with the name "Default Tray"  Make sure this is set as "Use Printer Settings".  Once this is done, the printer should retain your selection of A4.

Good luck,

Auriclus
0
 
LVL 8

Expert Comment

by:eccs19
ID: 12485216
Divide between the 3 of us if not response from thomascookeg.
0

Featured Post

[Webinar] Learn How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Rasberry PI is a low cost piece of hardware that you can have a lot of fun with through experimenting and building/working on projects like media players, running a low cost computer, build data loggers etc. - see: https://www.raspberrypi.org
This is about my first experience with programming Arduino.
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question