Solved

Outlook 2003 - Exchange Folder and 2nd Data PST Folder - Mail won't send

Posted on 2004-03-22
7
180 Views
Last Modified: 2010-08-05
I'm using Outllok 2003 on an exchange 2000 network - I obviously have the exchange folder and I have added my personal PST folder that I've carried from PC to PC for years - I have a 2nd email POP3 account and a rule to move all message from that account to the personal inbox.  My problem comes in when I try to send mail from the personal account - no matter what I try it defaults to exchange and fails send - Is there a way to make mail sent using the personal account actually go out of the proper smtp server?
0
Comment
Question by:jroe6352
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
7 Comments
 
LVL 9

Expert Comment

by:robinluo
ID: 10651841
1. Make sure the profile setting for your POP3 account is correct, make sure the out-going email server is pointing to your SMTP server, and also has the proper authentication configured;

2. Create a new message, from the menu bar, select "View" -> "From Field", this will add "From field" on the top of "To Field" and "CC Field". You can manually select which account you would like to use for outgoing message.

3. If you want use your SMTP as default one for any new message, go to the profile setting, and select your POP3 account as default.

Hope this helps.
0
 

Author Comment

by:jroe6352
ID: 10652927
tried that - no luck - I can have the from field setup properly and have the correct account selected and it will still send to exhcange which denies because of relaying.
0
 
LVL 3

Accepted Solution

by:
spikeworld earned 265 total points
ID: 10671696
ok.. outlook 2003 is intelligent for the most part. It knows which account an email came into and will attempt to send out using that account's settings..  you have to set the account settings on the personal account (pop3) to be a server that will allow relay.  most isp's deny relay if you are outside their network.. the exchange server should let you send mail if you authenticate.,  so in your pop 3 settings set the outgoing server as your exchange server and set it to authenticate using your exchange username and password.   see if that works.
0
 

Author Comment

by:jroe6352
ID: 10671728
I've been able to get my mail to send through exchange . . . from either account - however I would much prefer to just be able to reply to a message on my personal account and have it send directly to the smtp versus always attempting to send through exchange and failing because of a relay attempt . . .
0
 
LVL 3

Expert Comment

by:spikeworld
ID: 10673704
mabie I was not clear.. say your pop3 account smtp server is mail.isp.com and your exchange server is mail.company.com.  on your pop3 settings, take out mail.isp.com and put in mail.company.com.  click on the more settings button, click on the outgoing mail tab, check the box that says my server requires authentication to send mail.. put in your exchange username and password..  this should fix your issue.. the default settings for exchange is to allow authenticated users to relay.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question