Solved

I am running Win XP HE (up to date), win xp pro SP 1a both PCs are AMD 3000 and 2600 networked with G54 Airstation Buffalo PCI

Posted on 2004-03-22
7
733 Views
Last Modified: 2013-11-16
I cannot send SMTP on either systems and the Pro system (wirelessy connected PCI) will not allow me to log into this web site, the network used to run fine but I have recently re-installed the O/S on both machines.  The Pro runs Norton NIS 2003, and the HE has nothing at the moment as the reason I had to re-install was a bad install of NIS 2003.  Iget a Port 25 SSL error on both when the e-mail send times out.

Any ideas?

TIA
Gareth
0
Comment
Question by:cabbs
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 

Author Comment

by:cabbs
ID: 10652850
Sorry BTW I cannot update windows on either machine!

Error msg on Pro machine 0800cccof

Error message on HE machine 0x800CCC19
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 10653988
does your isp require ssl connections?
If using OE, go to tools, accounts, highlight your account, properties, advanced, and uncheck secure connections
0
 
LVL 11

Expert Comment

by:kabaam
ID: 10654530
just as a temp test...disable the NIS firewall and test where you were having problems.  
I had similar problems when I just reinstalled xp pro and nis 2004.
I disabled the firewall and everything was good.... next to reconfigure nis firewall.
gl
CHAD
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 

Author Comment

by:cabbs
ID: 10655901
Just looked at OE and that is clear on the HE PC,  I have tried to connect without NIS on 2004 with no joy.
Thanks anyhow.
G
0
 
LVL 41

Accepted Solution

by:
stevenlewis earned 500 total points
ID: 10663347
0
 

Author Comment

by:cabbs
ID: 10665288
Thanks v much, the MTU setting was 1458.
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 10672813
Glad to help!
0

Featured Post

Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
NIC teaming VMware vSwitch 9 60
QoS on Cisco router 10 57
HP Storage and Cisco Nexus 4 69
Connecting to internet at visitor locations 8 72
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question