We help IT Professionals succeed at work.

setting network time  to synch with domain

userlinux
userlinux asked
on
Medium Priority
740 Views
Last Modified: 2010-04-11
I have an XP machine that will not allow me to log on to the network, Error:
the computer time and the network time are not the same. I tried everything. I can log on Local fine. tried resetting no luck

What am I missing?
Comment
Watch Question

Commented:
Hi,

I think that you would need to provide some more information about this issue.

Could you please post some information about whether you are running a server and if so, what OS is it running on?

If it is a windows server, have you checked to see if the time on the computer/workstation matches the time on the server?

Also, when you say log on, are you referring to log on at Windows XP boot time?
try changing the regional setting to the settings of the server.
remember that both the settings must be same and the timing should be same as AM or PM.

Hope this will work for you.
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
1.  log on locally
2.  go to a command prompt and type: "net time /domain:<domain name> /set"  where <domain name> = name of your domain
3.  Log out
4.  Log back into the domain

- Info

Author

Commented:
I tried to run net time /domain:<domain name> /set   logged on local administrator but recieved error code 5 access denied. I can reach the domain by going to run   \\domaincontroller   but can not add domain administrator user on the xp machine from control panel users. WHY?  Maybe ministry92 manual process will work

I tried syncing bothe the domain controller and the client separately but still no luck. I think they might be a security issue on the domain controllers active directory
it will

Author

Commented:

C:\Documents and Settings\Administrator>net time /domain:hartman /set
System error 5 has occurred.

Access is denied.

Author

Commented:

C:\Documents and Settings\Administrator>w32tm /resync
Sending resync command to local computer...
The computer did not resync because no time data was available.

Author

Commented:
ministry92, you are the man. THANK YOU VERY MUCH!!!!!   The manual worked
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.