• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 269
  • Last Modified:

KeyStroke Problrm

I am presently using Outlook 2003 with Word 2003 as my email editor.  Somehow, I have attached my name to the spacer bar. Everytime I hit the spacer bar it enters [Lou Dufresne] .

Help, How can i turn this keystroke problem off. I checked the macros and there are none.

Lou
0
Lou Dufresne
Asked:
Lou Dufresne
  • 5
  • 3
1 Solution
 
slink9Commented:
Take a look under Tools-Options-Spelling-Autocorrect.  You should be able to fix it there.
0
 
Karen FalandaysTraining SpecialistCommented:
Hi Lou, I suspect you have an option turned on to mark your comments. Check in Tools, Options
Preferences tab and click on Email options. I'll be the "mark my comments with.." is checked
Karen
0
 
slink9Commented:
How does that cause this?  Please enlighten me.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Karen FalandaysTraining SpecialistCommented:
Hi slink
If that option is on, and Lou was editing the previous message in a reply, for instance, everything..even a space would insert athe text, probably in blue. See if you can replicate
Karen
0
 
slink9Commented:
There is no indication here that it only happens on replies.  I will check it out.
0
 
slink9Commented:
It's not happening.  No matter which of those options I choose it does not automatically display

-> Steve Link

in front of each line typed or display that each time I hit the spacebar.  Am I missing something?  Can you duplicate that problem?
0
 
Karen FalandaysTraining SpecialistCommented:
Yes, try again. Make sure the option is checked in tools options, with your name as the text.
Click to reply
Move cursor into sender's text and tap space bar.

The default Microsoft build is to have user's name inserted as a comment. When Lou described his problem, I took a guess that this was what was happening.
Karen
0
 
slink9Commented:
Okay.  In the sender's text.  I thought it was supposed to be happening in the normal area above the reply text.  Oh well, you learn something new every day.
0
 
Lou DufresneIT Business Analyst CSM / Project ManagerAuthor Commented:
Thank you for responding.

Lou
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now