Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2345
  • Last Modified:

How can i restore the default screen color parameters of xp

Hello,

The background color from a new/existing word/notepad/wordpad,.. document (normally white) is changed into a grey-blue color.
The screen resolution was also changed wich i could easily set back to its normal value but i can't change above colors back to normal. I already checked the display properties but cannot find anything wrong.
How can i restore the default screen color parameters of xp.

I greatly appreciate any help and thank you all in advance.
0
karel_jespers
Asked:
karel_jespers
  • 4
  • 2
  • 2
  • +1
2 Solutions
 
Huseyin1Commented:
Hi

did you try this?

Right click the desktop/properties/appearance, here you need to click on the grey/blue colour you want to change and then change it with the tools below.

H
0
 
karel_jespersAuthor Commented:
Hi huseyin1
All the display/properties/appearance settings have the same settings as another xp computer wich has no problems.
I checked every parameter inside the display properties but couldn't find a difference.
0
 
Huseyin1Commented:
but in there does it show the background colour as white or not?

H
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Huseyin1Commented:
also what is your refresh rate?

75Mhz on CRT  60Mhz on TFT?

H
0
 
Huseyin1Commented:
in display/properties/appearance click on advanced and then see if that window has blue or white background, change this here.

H
0
 
timothyfryerCommented:
The window in notepad should be the same color as the window in the display properties.  In the Item window of the advanced button inside the appearance tab, choose Window to set it.  If you want to reset all the colors, go to the appearance tab and choose xp or classic in the Windows and Buttons window, then go to the themes tab and choose the desired theme, presumbably xp default.  If that doesn't work, click start, run, and type SFC /SCANNOW to check and replace any corrupt system files, then restart.  If that doesn,t work, then you can access the current color set in the registry at HKEY_CURRENT_USER\Control Panel\Colors.  If you change any of them, you'll have to log off and back on to see the effect.  If that doesn't work, then there are more settings for the theme parameters at HKEY_CURRENT_USER\Software\Microsoft\Plus!\Themes\Current and HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Themes
If that doesn't work, then repost.  Standard warning on modifying the registry and owning BB guns applies here:  You'll shoot your eye out kid!.  Good Luck.
0
 
AlexJCommented:
HI,

Go to display properties.

1. Under Themes tab->Select Windows XP

2. Under Appearance tab->Windows and buttons->Choose Windows XP style

3. Click Advanced button

4. Under Item, Click drop down arrow and select Window

5. On the right side under color 1, Click on White color. Hit OK

6. Hit APPLY. wait for windows to change the color

7. Now, try again and see if the notepad, wordpad , WORD opens in white window

All the best

Alex
0
 
karel_jespersAuthor Commented:
tks all
0
 
timothyfryerCommented:
Thanks for the points.  Hope I helped.  Good Luck. Tim.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now