troubleshooting Question

Tecra S1 - Toshiba Software Modem - Error 797 (windows 2000 sp/4(have tried 3 as well!)

Avatar of Gazzbut
Gazzbut asked on
Networking Hardware-Other
22 Comments2 Solutions24282 ViewsLast Modified:
This is a laptop that has been used by one of our users for a couple of months. I am 99.9% sure that when I gave it to her originally the modem was functioning as I tested her remote dialup account before giving it to her!
Now whenever you try and use the modem you get the error797.
After a search around on the net didnt provide any simple solutions I took the easy route and reinstalled windows 2000 and only added the modem at first but I still get the same error. The modem is attached to COM3 but I cant connect at all to either the Toshiba Software Modem or com3 via hyperterminal.
When I try to query the modem in the diagnostics tab I get couldn't open port.
 under bios the com/irq settings are:

COM1 (3F8H/IRQ4)
COM2 (2F8H/IRQ3)
COM3 (3E8H/IRQ4)
COM3 (3E8H/IRQ5)
COM3 (3E8H/IRQ7)
COM4 (2E8H/IRQ3)
COM4 (2E8H/IRQ5)
COM4 (2E8H/IRQ7)

I spoke to Toshiba support as I thought this may be a hardware problem and they suggested installing win xp which would cure everything. Even when I told them the drivers were from their own site and were for win2k!. Unfortunately i dont seem to be able to put my hands on a copy of xp as we dont use it.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 2 Answers and 22 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 22 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros