Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

No dial up tone on laptop

Posted on 2004-03-23
12
Medium Priority
?
279 Views
Last Modified: 2013-12-27
Ive recently bought a second hand Advent 7250 laptop, Intel Celeron 500 mhz, 192 mb RAM, 6GB HDD with a 56k Modem with Windows XP running.
Problem is when I try to connect to internet (using either AOL or Freeserve) it says "modem can detect no dial tone". I tried changing cables and have also changed the modem, but does not work.
I heard that sometimes if you use the internet in one area and then move house there can be problems logging on again due to prefix etc. is any of this right?
0
Comment
Question by:mck982
12 Comments
 
LVL 6

Expert Comment

by:HippyWarlock
ID: 10657956
Have you moved? or the PC?

If you dialup your ISP then moving from 01482 to 07654 could create a bit of confusion yes, also does the ISP know you've changed phones?

0
 

Author Comment

by:mck982
ID: 10658162
I bought the laptop from a guy in Manchester and I live in Shrewsbury. There was no ISP installed when I bought it but I presume there was one that had been deleted.
0
 
LVL 6

Expert Comment

by:HippyWarlock
ID: 10658239
Aha - IC
ERROR 680  There is no dial tone.

Click Start and go to the Control Panel.
Click the Phone and Modem Options.
Click the Modems tab.
Click the Properties button.
Click the Diagnostics tab.
Click Query Modem.

This will tell you what make the modem reckons it is.

Post it back here:

0
Lessons on Wi-Fi & Recommendations on KRACK

Simplicity and security can be a difficult  balance for any business to tackle. Join us on December 6th for a look at your company's biggest security gap. We will also address the most recent attack, "KRACK" and provide recommendations on how to secure your Wi-Fi network today!

 
LVL 3

Expert Comment

by:alexgreen
ID: 10661681
you may need to remove all modem drivers and references in "add remove hardware" then re-boot and let it find it again
0
 
LVL 6

Expert Comment

by:HippyWarlock
ID: 10665538
ERROR 680  There is no dial tone

Agree with alexgreen, also go into safe mode and remove any 'phantom' modems listed. Reboot. Also uninstall any ISP software esp AOL - for now

Did the new modem work in another machine? Was the other machine an XP box?
Have you got the latest XP drivers for your** modem? You still haven't said what modem? See my advice above.

** Do not use the name on the modem box, this is not always the modem manfr - use the code on the PCBoard next to the letters "FCC"  post it here

who is your ISP you are attempting to contact?

Have you plugged a phone into the jack and tried ringing the ISP to rough test the lines ok?

number  1) got lost somewhere

2 This error has being associated with previously installed AOL software.

3 Check the lower right corner of your computer's system tray (next to the clock) to see if you are running any FAX software. If you have FAX software running, turn it off

4 Do you want to follow this link and tell me what settings you have
http://www.joiinternet.com/Support/FAQ/680.htm

Peace
0
 

Author Comment

by:mck982
ID: 10665679
When I clicked on Query Modem this came up:
ATQ0V1E0 - OK
AT+GMM - HSP DATA/FAX MODEM
AT+FCLASS=? - 0,1
AT#CLS=? - 0,1
AT+GCI? - +GCI:B4
AT+GCI=? - +GCI:(B5,3D,04,59,A5,B4,00,09,A0,FF,9C,61,A6,82,7B,0F,20,57,8B,8A,51,3C,31,0A,9F,FE,26)
ATI1 - A97/C02
ATI2 - OK
ATI3 - PCtel HSP56 MicroModem 8.00-9K
ATI4 - PCtel HSP56 MicroModem Data/Fax
ATI5 - V.90
ATI6 - XP.03.01
ATI7 - P0011.02/A2030.02

I havent a clue what it means oh, and the line is working and im trying to get to freeserve
0
 
LVL 6

Expert Comment

by:HippyWarlock
ID: 10665763
This isn't the Q-Tec modem? I just started downloading your manual that states your problem at the end of it when my PC died
it's here:
http://download.qtec.info/manuals/13/13528-uk-pm.pdf
0
 
LVL 6

Expert Comment

by:HippyWarlock
ID: 10667503
This isnt the Q-Tec thread - Sorry




0
 
LVL 6

Accepted Solution

by:
HippyWarlock earned 1000 total points
ID: 10710022
PCTEL HSP Soft Modem Drivers can ONLY be found now at Conexant’s support website”.
0

Featured Post

New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a how to to configure a UCS Ethernet-uplink portchannel via the console. It is easy to do and can be done quite quickly. In certain versions of the UCS manager the portchannel has issues coming up and this is a workaround. I am…
Hello All, I have been training on Multicast for a while now and whenever I start the topic , I find out that my friends /  Colleagues mention that they do not know how to test Multicast Joins. As most of the multicast would be video traffic and …
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…
Despite its rising prevalence in the business world, "the cloud" is still misunderstood. Some companies still believe common misconceptions about lack of security in cloud solutions and many misuses of cloud storage options still occur every day. …
Suggested Courses

972 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question