We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Error Message Opening Web in FP

deshi777
deshi777 asked
on
Medium Priority
1,890 Views
Last Modified: 2013-12-24
I'm getting an error message when I try to open my web in FrontPage:
  The folder "http://mysite/" isn't accessible.  The folder may be located in an unavailable location
  protected with a password, or the filename contains a / or \.

Thinking my FrontPage extensions were screwed up, I attempted to reapply them but I get:
  Unable to create a web at the URL "/" because FrontPage information was unexpectedly encountered beneath the
  corresponding directory ("G:\Inetpub\wwwroot").  If you are certain that there is no FrontPage web at
  "G:\Inetpub\wwwroot\associate-inquiry\", you should delete the file
  "G:\Inetpub\wwwroot\associate-inquiry\_vti_pvt\services.cnf" or rename it to "services.org".

This is local intranet site on my network.  The site itself is fully functional in IE.  I just don't seem to have my ducks in a row for opening it in FrontPage.

Thinking it may be a permissions issue, I applied Full Rights permissions to the IUSR account but still the same messages.  Then I removed and re-installed FP Extensions.  But that's as far as I got.  Still the same error messages.  So now I'm here begging for help.
Comment
Watch Question

Hi deshi777,
> This is local intranet site on my network.

Am sure you would have tried this.

Open FrontPage, Open web >> in the resultant dialog box type ...

\\Path\to\mysite

and click open.

Is this giving you an error too?
:) SD
please replace "\\Path\to\mysite" with the actual path to your site.
When you tell FP http, it is trying to go out to the internet.  You should be able to do File - Open Web & browse your network for the website.

-Corey

Commented:
Here is the microsoft response to your problem:

When you install the FrontPage Server Extensions to a virtual server that you have created, you receive the following error message

Unable to create a Web for the URL "/" because its root directory, path1, falls below the root of another Web in the directory, path2.
where path1 is the path to the home directory of the virtual server where you are trying to install the extensions, and path2 is the path to the home directory of the virtual server that contains path1.

Cause
This behavior can occur if one virtual server is nested inside another virtual server, meaning that the content folders for the virtual servers overlap. While this may be a valid setup for your Web server, the FrontPage Server Extensions cannot work properly in this environment.



Resolution
Configure your virtual servers so that the content folders do not overlap. For example, configure all virtual servers in folders at the same level in the directory structure as the default Microsoft Internet Information Services (IIS) Wwwroot folder, like this:

C:\Inetpub\Wwwroot\          (typical default Web site on IIS)
C:\Inetpub\Server1\          (virtual server 1)
C:\Inetpub\Server2\          (virtual server 2)
Or, if you have virtual servers configured under the default IIS Wwwroot folder, you can remap the default Web site for IIS to a new folder under the Wwwroot path, like this:
C:\Inetpub\Wwwroot\NewRoot\  (remapped default Web site)
C:\Inetpub\Wwwroot\Server1\  (virtual server 1)
C:\Inetpub\Wwwroot\Server2\  (virtual server 2)
As an alternative to either of the preceding options, you can use different directories and drives on your server for the content folders:
C:\Inetpub\Wwwroot            (typical default Web site on IIS)
C:\WebsSites\Server1\         (virtual server 1)
D:\Users\msbob\Server2\       (virtual server 2)

RCMB
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.