We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Problem Connecting to existing Wireless LAN

keenant
keenant asked
on
Medium Priority
284 Views
Last Modified: 2010-03-17
Hi

I have setup a wireless 54G lan in my house with the linksys router, DSL modem and pc(win2K) upstairs.  I have a Win2k laptop with wireless 54G pcmcia card in it and downstairs another Win2K PC.  Up to now all was working perfectly well.......  Until I rebuilt the machine downstairs with WIN XP.  I am no expert on WIN XP but it seems to have detected my wireless lan card and configured it - the status says its enabled and signal strength is excellent.
However I cannot connect to the Internet or to any other PC in the house.
Ipconfig /all on the winXP machine reveals the following
Windows 2000 IP Configuration

        Host Name . . . . . . . . . . . . : precedent2
        Primary DNS Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : unknown
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 13:

 Connection-specific DNS Suffix  . :
 Description . . . . . . . . . . . : Wireless-G PCI Adapter
 Physical Address. . . . . . . . . : 00-0C-41-14-CC-3E
 DHCP Enabled. . . . . . . . . . . : Yes
 Autoconfiguration Enabled . . . . : Yes
Autoconfiguration  IP Address. . . . . . . . . . . . : 192.168.1.103
 Subnet Mask . . . . . . . . . . . : 255.255.255.0
 Default Gateway . . . . . . . . . : 192.168.1.1

ipconfig /all on the laptop that can connect to the internet reveals the following
Windows 2000 IP Configuration

        Host Name . . . . . . . . . . . . : IEM00051
        Primary DNS Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Broadcast
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 13:
 Connection-specific DNS Suffix  . :
 Description . . . . . . . . . . . : Wireless-G Notebook Adapter
 Physical Address. . . . . . . . . : 00-0C-41-2E-5F-8C
 DHCP Enabled. . . . . . . . . . . : Yes
 Autoconfiguration Enabled . . . . : Yes
 IP Address. . . . . . . . . . . . : 192.168.1.103
 Subnet Mask . . . . . . . . . . . : 255.255.255.0
 Default Gateway . . . . . . . . . : 192.168.1.1
 DHCP Server . . . . . . . . . . . : 192.168.1.1
 DNS Servers . . . . . . . . . . . : 194.168.4.100
                                     194.168.8.100
 Lease Obtained. . . . . . . . . . : 23 March 2004 20:00:18
 Lease Expires . . . . . . . . . . : 24 March 2004 12:40:18


I believed the WinXp setup should have picked up the router and obtained an IP address from it but that does not appear to be the case.  I even tried uninstalling the card and starting from scratch.  The funny thing is when I "View Available Wireless Networks" it picks up linksys1 which is my router
How can I get this machine to see the outside world ? What am I not doing ????
Comment
Watch Question

Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Commented:
your xp box ip conflicts with the laptop 192.168.1.103
Also post the ssid for the lan, and is WEP turned on?

Author

Commented:
1.  Do you enable any encryption or security functions such as WEP?  -- NO

2.  On your router, did you turn on MAC address filtering (this is probably a mute point, but just in case).  -- NO

3.  Sometimes, just enable and disable the wireless card from Network properties will resolve the problem  -- Tried this a few times but no joy

My settings can be seen at  http://www.redzone.ie/linksys.html


Commented:
>My settings can be seen at  http://www.redzone.ie/linksys.html

this looks fine. How did you manage to set 192.168.1.103 for the laptop and the pci card?

Author

Commented:
Hi,

I think I've solved the problem - Originally I set up my network with 3 WIN 2K machines - I then changed one machine to Win XP and expected it to hook startight into the network (after configuration of course).   I then decided to think so I switched off the router and cable modem and PC's and switched them all on in sequence - Modem, Router and finally PC's and this seemed to have solved my problem - My Win XP machine now has an IP addr in the correct range and subnet.  

I still think the XP machine should have selected an IP addr from the router first time as I set it up to use DHCP from there but that's computers...  Problem solved anyway so thanks for all the input you made me think from scratch...
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.