• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 207
  • Last Modified:

Enable Sharing in Win2K

I don't have the option for "Sharing" a folder since the "SERVER" service is not running which is required before I can do this.

How do I run the SERVER service since it's not even on the list of services???
0
exhaust
Asked:
exhaust
1 Solution
 
chadCommented:
Hi jd576,
open up the network connection settings and enable file and print sharing for microsoft networks    

hth
Chad
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now