• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2717
  • Last Modified:

IBM 300PL Model 6892 Video Driver

I have done a clean install of Windows 98 onto this model.  I am only getting 16 colours on my display settings.  My adapter was set up as standard card.  

I was advised that I need to update the video driver.  I searched IBM's web site but the page displaying my model didn't have anything I could download except a txt file.  Can you offer any suggestions?
0
skyriac
Asked:
skyriac
  • 2
1 Solution
 
SnowguyCommented:
If the 98 driver dosent work try drivers found here for the Matrox G200.

http://www.matrox.com/mga/support/drivers/latest/home.cfm
0
 
skyriacAuthor Commented:
Thanks Snowguy and tmj883.  I tried the matrox driver from ibm.  When I tried to install it, it told me it couldn't detect any matrox hardware on the computer.

I followed up by doing what I should have done at the beginning:  I opened up the case.  There appears to be an on board video card.    The chip on the motherboard is labeled "S3 Trio 3D NC0BB  86C366".  I was told it was a 4MB card.  

Any follow-up suggestions ??
0
 
SnowguyCommented:
Try this driver.
365drv  Trio3D (365,366) Drivers  
Found here.

http://ranger.s3graphics.com/swlib/?license=accept

If that dosent work try this link.
http://www.s3graphics.com/Drivers.html
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now