Solved

usb ports not working

Posted on 2004-03-24
4
407 Views
Last Modified: 2013-12-28
my usb ports are not working at all, i have upgraded my motherboard drivers,IWILL XA100,and the usb is ENabled in the bios. I am running windows98,that is an upgrade from windows95,so it is NOT 98SE,i have tried uninstalling,and installing the device 4-5 times and when i connect the usb cable to the computer and open the device it says it is not connected. the device manager is showing both files   ali pci to usb open host controller&usb root hub, and both are working correctly,it says! my kids and i use this computer to play games and i would like to use my digital camera on it also ,but no devices work,they all say not connected, I know that the devices work because they work fine on my other computer. I know that this is an older machine but every thing else seems to work very good eccept for this usb issue. thanks Greg.
0
Comment
Question by:stingray812
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 32

Accepted Solution

by:
LucF earned 130 total points
ID: 10667464
Hi stingray812,

Have you got the updates from http://windowsupdate.microsoft.com installed?

Greetings,

LucF
0
 
LVL 69

Expert Comment

by:Callandor
ID: 10667893
In Win98, you need to install specific USB drivers for each device, or it will not be recognized.  Use the drivers that came with the devices.  Not exactly plug and play.
0
 

Author Comment

by:stingray812
ID: 10669468
LucF ,by golly jump,n jahosifat ,that really worked,the pc web cam is really working,THANK YOU!! i thought i had already doawnloaded the updates,but i did it agin and reinstalled the drivers and connected the device and bingo,  thank you agin!!!  also Callandor good advice,i already knew that tho, but THANK YOU!, ALSO!! LucF you get the points , easy money  LOL!  Greg THANK YOU!!!
0
 
LVL 32

Expert Comment

by:LucF
ID: 10669584
Glad to help Greg.

LucF
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question