• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 379
  • Last Modified:

Blocking NDR's

I have an Exchange 2K server that is generating a massive amount of outbound emails from postmaster@<domainname>.com.

Is there any way to block my server from generating NDR's at the server level as opposed to selecting each indivudual user?

Thanks
0
mrodriques
Asked:
mrodriques
1 Solution
 
kristinawCommented:
In the ESM go to 'Global Settings', select 'Internet Message Formats', in the right hand side of the pane select 'Default', or whatever is there, select properties, select the 'Advanced' tab at the top, uncheck 'Allow non-delivery reports'.

I'm not 100% sure if have to restart any services for this change to kick in. Perhaps someone else can chime in on that.

hth,
Kris.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now