• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 329
  • Last Modified:

Excel calculation tab under tools options does not stay on automatic.

I have a user in my office that asks the following question.

"My laptop was recently re-imaged. Excel is now configured to manualy calculate formulas.  I changed the option under tools/options "calculation tab" to automatic, but the changed setting does not stay for future files.  I tried saving files with the new option and also not saving the file with the new option.  No matter what I do, every time I start a new Excel file it starts up configured to calculate manually. Please advise."


Is there a registry change I could use to force the setting to stay on automatic.


Thanks for your help in advance,

Mutec1
0
mutec1
Asked:
mutec1
1 Solution
 
byundtCommented:
Hi mutec1,
Try finding and renaming your toolbar settings file *.xlb to *.old (the * being replaced with your Windows log-in name). This file is normally found in your C:\Documents and Settings\your name\Application Data\Microsoft\Excel directory. Excel will create a new one the next time it launches. For more information on Excel troubleshooting, see:
http://www.cpearson.com/excel/StartupErrors.htm
http://j-walk.com/ss/excel/usertips/tip076.htm

Cheers!

Brad
0
 
tomar31Commented:
try apply service pack1
0
 
RDAdamsCommented:
When using an image via ghost or similar be sure to make the setting in Office on the master prior to running sysprep.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
WillHudsonCommented:
Hmm... tried changing it on my PC, and it wants to save changes to the work book - but on mine it was already on default of automatic...

Whats happens if you or someone else logs into the laptop? Same thing?
0
 
mutec1Author Commented:
The user is out of the office I'm trying to see when he will be back in.

0
 
WilfredoPerezCommented:
all you have to do is go under view, and restore the defaults, amke sure you have administrator privs to the machine
0
 
mikeopoloCommented:
I'd suggest opening the Excel program on the users laptop, change the calculation setting to automatic, then save the workbook as "book1.xlt" (ie as a template) in the microsoft office\office\xlstart folder. This template will be opened automatically each time Excel is started.

Regards
Mike
0
 
mutec1Author Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now