?
Solved

MSN for macOS 8.6

Posted on 2004-03-24
3
Medium Priority
?
16,558 Views
Last Modified: 2013-11-17
I previously had msn for my mac (macOS 8.6) but deleted it and cant recover it. The new messenger requires macOS 9.1, do you know any site with a 8.6 friendly version.

Any help would be useful.
0
Comment
Question by:furryhaggis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 3

Accepted Solution

by:
caeisenb earned 1500 total points
ID: 10695144
Hi furryhaggis,

Unfortunately, it appears that version 2.1 (which was compatible with Mac OS 8.6 is no longer available, and if you believe Microsoft, wouldn't work anyway, since 2.5 is a mandatory update.

***
MSN Messenger for Mac Update
MSN® Messenger for Mac versions 2.5 and 3.5 are mandatory updates to provide improved security, greater privacy protection, and better overall reliability. The upgrade is mandatory to ensure that all software accessing the service is using the most robust security implementation available. You also may need to upgrade your Mac operating system in order to continue to use MSN Messenger for Mac.

Here's what you need to update your system:
      If you want to run...            You need...      
                        
      MSN Messenger for Mac 3.5             Mac OS X version 10.1.3       
      MSN Messenger for Mac 2.5             Mac OS 9.2.2

***

It appears that the only client that now offers pre-MacOS 9 connectivity is Mac Messenger (From SparkTech), available at <http://www.amonre.bedesign.be/sparktech/products/macmessenger.php> , although I honestly don't know if I believe their claim that it works in 8.5 and later.  Give it a try, but you will definitely need to have CarbonLib installed.

Have a wonderful day!

-Curtis
0
 

Author Comment

by:furryhaggis
ID: 10698824
Thanks
0
 
LVL 3

Expert Comment

by:TaysHovel
ID: 11045950
Mac Messenger works in all Classic environments, as claimed.

Regards,
TaysHovel
(tayshovel@hotmail.com)
0

Featured Post

Plug and play, no additional software required!

The ATEN UE3310 USB3.1 Gen1 Extender Cable allows users to extend the distance between the computer and USB devices up to 10 m (33 ft). The UE3310 is a high-quality, cost-effective solution for professional environments such as hospitals, factories and business facilities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Smartwatches: just a fashion accessory or a useful device for all? The Apple Watch (http://www.apple.com/watch/) was launched in April of 2015 and has become a new way for iPhone users to stay connected. Ranging from $349 to $17,000, the Apple Watch…
There is a security feature on iOS devices that is nearly impenetrable when it has been activated.  This article will provide some possible solutions as well as necessary steps to take to ensure you do not end up with a locked device.
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question