Link failure to new server

Hi

Isent out a email to a bunch of people with instructions on how to remove a databae from one server and a link to a new server

WHen people remove the old db and click on my link it takes em back to the old server. I checked the Hint and it shows new server.Isw this a notes cache problem . If they File Db Open no problems
adspmoAsked:
Who is Participating?
 
qwaleteeConnect With a Mentor Commented:
You asked a somewhat different question last time... it sounded as if you were asking, "can I check a user's workspace, find any and all icons that are not Toronot, remove the icon, and add the equivalent Toronto icon."  The asnwer to that was a resounding NO.

This is a more basic question, and here, my code suggestion might work.  That's because it isn't "searching" the workspace, it is look ing for a single specific file.

Of course, if the user already has the Toronto version of the icon on the workspace, then all Rename does is bring Toronto to the top of the stack.  If there is no Toronto icon, then it replaces teh current icon with the Toronto icon.
0
 
qwaleteeCommented:
Never rely on links to take you to the correct copy.  If you use it before the old icon is removed, it does the wrongthing.  Plus, there are osme cacheing issues.

Instead, send a button that does @Command([RenameDatabase]; ... ) -- works like a charm every time, unless the old database replica was open.
0
 
adspmoAuthor Commented:
Is that an R5 @Command
0
 
adspmoAuthor Commented:
0
 
adspmoAuthor Commented:
Okkee dokkee
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.