Solved

Cisco 1721, T1, and PAT

Posted on 2004-03-24
8
430 Views
Last Modified: 2010-03-17
I have a new Cisco 1721 router, a freshly hot T1 line, and about 40 workstations.

At this time the internal network is getting IP addresses from our server that is running DHCP, and assigning addresses in the range of 192.168.2.10 - 192.168.2.100

My new ISP has given me the following information
 CSU Info:
Clock Source: Internal
Channels 1-24
Channel rate: 64K
Framing ESF
Line coding: B8zs

Router info:
Encapsulation: PPP
Ip Address 209.137.150.40
default gateway: 209.137.150.41
Subnet mask: 255.255.255.252

LAN side:
IP Address: 209.137.143.192
Subnet mask: 255.255.255.248
Usable addresses :  209.137.143.193 to .197 with a subnebt mask of 255.255.255.248

Using this information, I really need to know the configuration for using this Cisco router.

If I am correct I will have to use PAT because I have so few IP addresses available, and would like to reserve one of them in case I have to set up a SMTP server later.

Please Help !

Thank you!
0
Comment
Question by:tommycole
8 Comments
 
LVL 3

Accepted Solution

by:
Jharper earned 400 total points
ID: 10677851
This config should get you started.

GL

JHarper

Current configuration:
!
! Last configuration change at 13:10:54 cst Tue Feb 24 2004 by jharper
! NVRAM config last updated at 13:11:11 cst Tue Feb 24 2004 by jharper
!
version 12.1
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
!
hostname yourhostname
!
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
!
!
!
memory-size iomem 15
clock timezone cst -6
clock summer-time cdt recurring
ip subnet-zero
ip name-server Your DNS Server
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.2.1  255.255.255.0
 ip nat inside
 duplex auto
 speed auto
 no cdp enable
!
interface Serial0/0
 description Office Internet Link - Account #
 ip address 209.137.150.40 255.255.255.252
 ip nat outside
 no cdp enable
!
!
ip nat pool p1 209.137.143.193 209.137.143.193 netmask 255.255.255.248
ip nat inside source list 1 pool p1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 209.137.150.41
no ip http server
!
no cdp run
!
line con 0
 login authentication No_Auth
 transport input none
line aux 0
line vty 0 4
 password 7 XXXXXXXXX
!
no scheduler allocate
end
0
 

Author Comment

by:tommycole
ID: 10682689
I don't know why, but that won't work.  I have emaied the tech support for the ISP to make sure the circuit is still turned up.

Thanks anyway.  I am sure the problem lies elsewhere than in your IOS script.
0
 
LVL 5

Expert Comment

by:mrpez1
ID: 10683111
What do you get with a show interface s0? Are the interface and line protocol up?
0
 

Author Comment

by:tommycole
ID: 10684002
Yes, The FastEthernet0 and Serial0 are both up.
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 
LVL 3

Expert Comment

by:Jharper
ID: 10687263
Can you ping out to the internet from your router?  Sometimes they forget to route your block of internal IPs to your router.  If you can ping from inside the router into the Intenet it means that they need to route these IPs to your router and your PAT address won't work until they complete this.

Jharper
0
 
LVL 12

Assisted Solution

by:Scotty_cisco
Scotty_cisco earned 100 total points
ID: 10709250
There is no access-list defining traffic to nat that is why you are not geting out

access-list 1 permit 192.168.2.0

in the config that you are already using
0
 
LVL 3

Expert Comment

by:Jharper
ID: 10727469
You're right, I accidently cut that access-list out when I was cleaning it up for him.

Jharper
0
 

Author Comment

by:tommycole
ID: 11043496
Thank you all very much !
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
light is orange ?? on range extender netgear 20 2,436
rj11 to rj45 using telephone cable lead 8 95
Is this Cat 6 cable any good? 17 80
TG789vn router firmware and config 14 173
    Over the past few years, small business and home owners have become so dependent on internet that a need for redundancy has arisen.    What happens when your small business or home / home office loses its internet connection?  The results c…
This solves the problem of diagnosing why an internet connection is no longer working. It also helps identify the likely cause of the lost connection if the procedure fails to re-establish your internet connection. It helps to pinpoint the likely co…
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
In this video I am going to show you how to back up and restore Office 365 mailboxes using CodeTwo Backup for Office 365. Learn more about the tool used in this video here: http://www.codetwo.com/backup-for-office-365/ (http://www.codetwo.com/ba…

912 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now