Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 232
  • Last Modified:

HTML emails are garbled when received in Outlook 9.x

- We use a homegrown application to send html emails to a subscriber distribtion list.  The application relays the mail through a web server's mail service (running Win 2K).

- Started getting reports recently from users on Outlook 9.x running Win 2K or Win XP that they're receiving garbled html emails.  Example, if the email body contains the html string <a href=linkname.htm>, then the user will get
<a href=l%20inkname.htm>

- All other recipients are not reporting any problems

Can anyone help shed light on this issue?  Thanks.

0
vando71
Asked:
vando71
1 Solution
 
viperwebCommented:
View the post in plain text and see if the %20 is sent to everyone and just someones ignores it and someones dont.
It might be the sending software. %20 Generally is a " " (space) in html. I can see how it would mess up html but you need to give us a little moer information before giving any more suggestions.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now