Solved

Setup Failed while installing sub-component Site Replication Service with error code 0xC1030B11

Posted on 2004-03-24
8
803 Views
Last Modified: 2007-12-19
it told me to check the install log here's the error msg

mode = 'Install' (61953) CBaseAtom::ScSetup (f:\titanium\admin\src\udog\setupbase\basecomp\baseatom.cxx:842)
           Error code 0XC1030B11 (2833): A connection could not be made to the remote directory service, possibly due to network failure. Be sure that both directory services are running and that your network is available, and then try connecting again.

0
Comment
Question by:n00bz0r
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 24

Accepted Solution

by:
David Wilhoit earned 125 total points
ID: 10673943
It's not finding the global catalog server. Check the DNS settings, make sure this server is using internal DNS ONLY.

d
0
 

Author Comment

by:n00bz0r
ID: 10716874
thanks
0
 
LVL 24

Expert Comment

by:David Wilhoit
ID: 10719376
did it work?

D
0
Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

 

Expert Comment

by:baksteen
ID: 10722792
I have exactly the same problem here, did it worked for you n00bz0r?
If yes, what did you do?

Thx in advance,

Baksteen
0
 

Expert Comment

by:paulunlmtd
ID: 11275249
Had this exact same error message in the middle of Exchange 2003 setup. Final solution turned out to be adding a static WINS mapping for the Win2K3 servers in the NT 4.0 domain.

Hope this helps someone else caught in this predicament.
0
 

Expert Comment

by:rmk1z
ID: 11325670
I can confirm the same situation when joining Exchange 5.5 server to an existing 5.5 organisation. The DNS entry for the new server was wrong (in fact represented a server that had been removed some time back and the name was being re-used).
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
how to add IIS SMTP to handle application/Scanner relays into office 365.

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question