We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

registry processing problem

Techman79
Techman79 asked
on
Medium Priority
348 Views
Last Modified: 2013-12-28
Hi,

Every time i try to boot my (compaq armada)lap top, it gets to an error msg  that says "windows was unable to process the registry.This may be fixed by rebooting to command prompt only and running scanreg/fix,otherwise there might not be enough memory to process the registry." I've tried running scanreg from the command prompt but it doesnt seem to work.
Could someone please help me out.

Thanks
Comment
Watch Question

Commented:
Did you try running scanreg from a Win98 bootdisk?
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
Hey Ray,

i ran scranreg from the boot disk but the error came back right after reeboot.

Commented:
Did you change (add or remove) any hardware or software before this started?
Did you have a major crash or maybe a virus?
If the scanreg won't work or help then you have limited options left, namely first try to reinstall Win98 over top of itself and if that fails then format and a clean install.

Author

Commented:
Hey,

I think i just tried Scanreg at the time i tried to fix the problem.
Let me try your  scanreg  solutions again and get back to you. Unfortunately i dont have the laptop with me at the time of receiving your reply.Thanks and imma get back to you ASAP.

Author

Commented:
Hey Guys,

me again.For some reason SCANREG  /RESTORE is giving me a "bad command  or file name " error message.It doesnt seem to accept the SCANREG command.Any clues?i'm not very good with DOS commands.

Thanks

Commented:
Are you at the A: prompt or the C: prompt when you type the command? You need to be at the C: prompt.

Author

Commented:
Hey,

i managed to fix the problem

From the A:\ prompt typed "cd windows\command" (without quotes), pressed enter.

Then typed scanreg /fix /opt and pressed enter again and the registry got fixed.Thanks so much for your help.I'd like to close this question now but dont know how.I'll check around and find out how to dellete or just close the question.

Thanks.

Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.