Labels cause word to crash

Trying to use the label feature in MS Word 2002 but as soon as I select New Document word crashes. Currently following the steps... tools - letters and mailings - envelopes and labels - options - avery a4 and a5 - L7163 - OK - new document... to create a blank document with the label template.  Have tried installing the avery wizard but just encounter even more problems.  I have OfficeXP SP2 on WinXP.  The same problem occurs on a number of different pc's ie. not limited to a particular pc or a particular user.  Anybody know how to fix this?
Ta
karakaAsked:
Who is Participating?
 
moduloConnect With a Mentor Commented:
PAQed - no points refunded (of 300)

modulo
Community Support Moderator
0
 
sherisalamiCommented:
I don't think word is crashing because of the Mail Merge.
I would suggest you try doing the merge in safe mode. If this works, then its probably an issue with you Data/Options registry Keys. You will have to rename those keys and restart you computer.

To go into Word Safe mode: Start->run->type winword /a

To Rename Data/Options Registry Keys: Start->run->regedit. This will take you into the registry editor then go to
HKEY_CURRENT_USER\Software\Microsoft\Office\<version of *Office/Word>\Word. Then right click on the data folder to rename. Do the same for the options folder. You may need to reboot you machine ( Depends  on your version of Windows).

Note: <version of *Office>
Office 2000 = 9.0
Office XP(2002) = 10.0
Office 2003 = 11.0

Hopes this helps.

Sheri.
0
 
karakaAuthor Commented:
Thanks for that.  But still no joy.  When performed in safe mode it works fine.  I followed your instructions for renaming the keys in the registry, however this unfortunately did not fix it.  Any other suggestions?
By the way, it is Office XP (SP2) Pro on Windows XP Pro
Many thanks
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
sherisalamiCommented:
If it works in safe mode then I would first try searching for all instances of Normal.dot on the C drive and deleting all of them. make sure you are searching the hidden folders, system folders and subfolders (these options are available under more advanced options in the search window).  If that still does not work, check your startup folders and make sure they are empty. Folders to check are:

C:\Documents and Settings\<user name>\Application Data\Microsoft\Word\STARTUP

and

C:\Program Files\Microsoft Office\Office\Startup

if there is anything in these folders remove them, make sure they are empty.

Hope this solves your problem.

sheri.
0
 
sherisalamiCommented:
and one more thing rather than doing tools->letters and mailings-> envelopes and labels. Try Tools->letters & mailings -> mail merge -> Labels.  

Sheri.
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
Some of what I say may be repeating sherisalami....but

1.  Delete rename all instances of normal.dot on C: drive
2.  Remove all temp files (Start, Search, Files, *.tmp - delete all)  - I know there are other ways to do this, but I have found this to be the safest.
3.  Delete word data registry key http://support.microsoft.com/default.aspx?scid=kb;en-us;319153&Product=wd2002
4.  Make sure all office and windows updates are current.
http://office.microsoft.com/OfficeUpdate/default.aspx


0
 
Joanne M. OrzechManager, Document Services CenterCommented:
karaka

Anything new here?  Are you still experiencing this problem or has it been resolved?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.